Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
NícolasFontes147

Lag estranho em jogos de source

Recommended Posts

Olá à todos, estou com um problema de desempenho em jogos da source, muito estranho, é o seguinte, todos os jogos da source que tenho estão lagando, pegando em média de 5 à 8 fps, totalmente injogável, mas não sei por que isso, as minhas configurações são as seguintes:

 

Processador: Intel Core 2 Duo E7200

 

Memória Ram: 2Gb DDR2 667Mhz

 

Onboard: Intel Gma 3100

 

Alguns dias atrás eu atualizei para o Win 8.1, eu usava o 7 Ultimate, formatei o hd principal inteiro, uso 2 hds, um para o Windows e outro para arquivos, jogos, videos, etc, e tive que reinstalar os programas de novo, inclusive a Steam, mas os jogos que eu tinha baixado estava no segundo hd, então, não precisei re-baixar, apenas localizar o game instalado, até aí ok, atualizei os drivers, exceto o net framework 4, que o programa que eu uso pra atualizar as coisas não estava conseguindo instalar, não sei por que, eu uso o driver booster 5, e aí fui jogar CS Source, que tenho original, outro motivo pra ser estranho de lagar com uma configuração dentro dos requisitos do jogo, como a minha onboard não suporta o directx 9, usei o comando "mat_dxlevel 81" pra reduzir a versão do directx pra 8.1 que é o suportado pela minha placa, deixei os gráficos TUDO no mínimo, e fui jogar, mas estava pegando de 5 à 8 fps, em praticamente todos os mapas, estava muito chato o lag, fui tentar jogar o Team Fortress 2, fiz o mesmo procedimento que fiz no CSS, fui jogar, e também, de 5 à 8 fps, hãm, estranho, fui testar Day Of Defeat que também tenho original e a mesma situação dos anteriores, mas o estranho é que os outros jogos do pc não mudaram os fps depois que eu atualizei para o Win 8.1 e o sistema operacional não está travando, está totalmente suave a navegação, o que pode ser ?

Aguardo uma resposta, se precisarem de mais alguma informação estarei disposto em informar, desde já, agradeço :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×