Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Amigos do fórum, quero dizer primeiramente que é uma satisfação vir aqui postar minha dúvida.

 

Vamos lá, recentemente formatei 3 máquinas de uma das salas da secretaria de saúde. Aqui na minha cidade, Ibicaraí/BA.

Mas antes de usar, essa última opção, tentei outras maneiras de reativar a impressora na rede. logo de cara pensei ser erro de drive, fui e desinstalei e re-instalei o drive -Aparecia a

mensagem; " dispositivo usb não reconhecido". Aquela exclamação amarela.

Pois bem, segui o tutorial de desativar o serviço de spooler, entrando no gerenciamento do computador, e depois apagando em; Windows/System32/spool. Depois reiniciar, claro que

antes já tinha deixado ela, uma HP P1005 desligada e sem drivers. Depois que o pc reiniciou eu instalei o drive dela, aquele completo e pediu pra conectar, eu conectei, instalou e

funcionou, até ela reiniciar. Ao reiniciar, ela ficou irreconhecível, na aba de; impressoras e dispositivos,(unknown device!) pensei; "é a impressora! deve estar com algum problema na placa lógica ou fonte" mas um amigo meu disse 'é virus'....'virus? Que droga!'  pesquisei no "pai da ciência" (google) como disse um colega vizinho meu ^^. mas não vi muito assunto direto sobre virus de impressoras. então eu disse 'vou formatar aí resolve logo, eu pensei, formatei, salvei todos arquivos, tudo como manda o figurino, (com antivírus avast) agora chegou o momento de por a impressora pra funcionar!" instalei, beleza, funcionou, mas só naquela tarde, quando foi no outro dia recebi a ligação; "ta tudo parado aqui!!!" nenhuma máquina imprime!!,"então retornei e fui quebrar a cabeça, pesquisei nos fóruns da  HP, Microsoft,  etc,e nada, então testei a impressora em outro pc que estava fora da rede e ela funcionou lindamente!, e então era vírus? ou novela mexicana?  abraço à todos!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
42 minutos atrás, Charles Assunção disse:

Amigos do fórum, quero dizer primeiramente que é uma satisfação vir aqui postar minha dúvida.

 

Vamos lá, recentemente formatei 3 máquinas de uma das salas da secretaria de saúde. Aqui na minha cidade, Ibicaraí/BA.

Mas antes de usar, essa última opção, tentei outras maneiras de reativar a impressora na rede. logo de cara pensei ser erro de drive, fui e desinstalei e re-instalei o drive -Aparecia a

mensagem; " dispositivo usb não reconhecido". Aquela exclamação amarela.

Pois bem, segui o tutorial de desativar o serviço de spooler, entrando no gerenciamento do computador, e depois apagando em; Windows/System32/spool. Depois reiniciar, claro que

antes já tinha deixado ela, uma HP P1005 desligada e sem drivers. Depois que o pc reiniciou eu instalei o drive dela, aquele completo e pediu pra conectar, eu conectei, instalou e

funcionou, até ela reiniciar. Ao reiniciar, ela ficou irreconhecível, na aba de; impressoras e dispositivos,(unknown device!) pensei; "é a impressora! deve estar com algum problema na placa lógica ou fonte" mas um amigo meu disse 'é virus'....'virus? Que droga!'  pesquisei no "pai da ciência" (google) como disse um colega vizinho meu ^^. mas não vi muito assunto direto sobre virus de impressoras. então eu disse 'vou formatar aí resolve logo, eu pensei, formatei, salvei todos arquivos, tudo como manda o figurino, (com antivírus avast) agora chegou o momento de por a impressora pra funcionar!" instalei, beleza, funcionou, mas só naquela tarde, quando foi no outro dia recebi a ligação; "ta tudo parado aqui!!!" nenhuma máquina imprime!!,"então retornei e fui quebrar a cabeça, pesquisei nos fóruns da  HP, Microsoft,  etc,e nada, então testei a impressora em outro pc que estava fora da rede e ela funcionou lindamente!, e então era vírus? ou novela mexicana?  abraço à todos!!

Nunca ouvi falar de vírus na impressora.

Está mais parecendo mal contato no cabo USB/rede

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 minutos atrás, T1000_2015 disse:

Nunca ouvi falar de vírus na impressora.

Está mais parecendo mal contato no cabo USB/rede

 Testei nos 3 PCs ,e com vários cabos diferentes, e tanto é que ela funcionou de novo com o cabo antigo. Só após eu formatar as 3 maquinas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eita bexiga.. hahahah bom, era bom ver se ela continua funcionando por mais de um dia em pc diferente, como o amigo acima disse, pode ser problema no usb, não nos cabos, mas nos usbs, tanto dos pcs, quanto da impressora.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 horas atrás, MillyNog disse:

Eita bexiga.. hahahah bom, era bom ver se ela continua funcionando por mais de um dia em pc diferente, como o amigo acima disse, pode ser problema no usb, não nos cabos, mas nos usbs, tanto dos pcs, quanto da impressora.

Obrigado por responder, então, até agora ninguém da secretaria da saúde me  ligou, parece que está tudo bem, como dizia Sid Moreira "Isso é um mistééério!!" só mister m pra descobrir :P

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 03/04/2018 às 18:25, Charles Assunção disse:

Olá a todos.

Então lembram da impressora HP P1005 instalada em 1 PC, e compartilhada via rede entre outros 2 PCS ? Pois é, agora os dois que estão em rede exibem o estatus de offline, mas no PC onde ela está instalada funciona normalmente (ainda...), Já falei e avisei para elas, as moças que trabalham no setor, não baixarem nada, mas . Pelo menos uma  quando eu cheguei  estava jogando joguinho de internet. e ao abrir programas e recursos no windows 7, percebi instalado um módulo do Bradesco, perguntei a hora que parou de funcionar a impressão nos dois PCS e disseram;' após as 10:00 horas'  e olhei no histórico de downloads,e bate quase que certo o horário do download,do tal módulo de segurança com o horário do problema. pior que olhando no site com catálogos de fraudes vi o perigo de se fazer uso do bradesco online pelo menos quem não manja de nada.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
23 horas atrás, Charles Assunção disse:
Em 03/04/2018 às 18:25, Charles Assunção disse:

 vi o perigo de se fazer uso do bradesco online pelo menos quem não manja de nada.

Hoje em dia não tem como uma empresa funcionar sem home banking, certificado digital, etc, deve ser outra coisa.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×