Ir ao conteúdo
  • Cadastre-se
danielbguima

Tela azul dutante jogo apos 30 minutos

Recommended Posts

olá galera, meu pc vem a um tempo dando a famosa tela azul eu apenas reiniciava e ignorava o problema, agora deu a ultima vez e resolvi tentar solucionar o problema podem me ajudar? olhei alguns tópicos e passei um windbg ou dump sei la como fala.. gerou esse relatório alguem ai entende disso?

 

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

 

*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 124, {0, fffffa8006763028, b60ea000, 145}

Probably caused by : hardware

Followup: MachineOwner
---------

3: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

WHEA_UNCORRECTABLE_ERROR (124)
A fatal hardware error has occurred. Parameter 1 identifies the type of error
source that reported the error. Parameter 2 holds the address of the
WHEA_ERROR_RECORD structure that describes the error conditon.
Arguments:
Arg1: 0000000000000000, Machine Check Exception
Arg2: fffffa8006763028, Address of the WHEA_ERROR_RECORD structure.
Arg3: 00000000b60ea000, High order 32-bits of the MCi_STATUS value.
Arg4: 0000000000000145, Low order 32-bits of the MCi_STATUS value.

Debugging Details:
------------------


BUGCHECK_STR:  0x124_AuthenticAMD

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

PROCESS_NAME:  FCPrimal.exe

CURRENT_IRQL:  f

STACK_TEXT:  
fffff880`02fdda88 fffff800`03216a3b : 00000000`00000124 00000000`00000000 fffffa80`06763028 00000000`b60ea000 : nt!KeBugCheckEx
fffff880`02fdda90 fffff800`02da7eef : 00000000`00000001 fffffa80`062088f0 00000000`00000000 fffffa80`06208940 : hal!HalBugCheckSystem+0x1e3
fffff880`02fddad0 fffff800`03216700 : 00000000`00000728 fffffa80`062088f0 fffff880`02fdde30 00000000`00000000 : nt!WheaReportHwError+0x26f
fffff880`02fddb30 fffff800`03216052 : fffffa80`062088f0 fffff880`02fdde30 fffffa80`062088f0 00000000`00000000 : hal!HalpMcaReportError+0x4c
fffff880`02fddc80 fffff800`03209e8f : 00000000`4d822000 00000000`00000001 fffff880`02fddeb0 00000000`00000000 : hal!HalpMceHandler+0x9e
fffff880`02fddcc0 fffff800`02c8d6ec : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : hal!HalHandleMcheck+0x47
fffff880`02fddcf0 fffff800`02c8d553 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxMcheckAbort+0x6c
fffff880`02fdde30 00000001`45b24dc5 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiMcheckAbort+0x153
00000000`038ef8f0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x1`45b24dc5


STACK_COMMAND:  kb

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: hardware

IMAGE_NAME:  hardware

DEBUG_FLR_IMAGE_TIMESTAMP:  0

FAILURE_BUCKET_ID:  X64_0x124_AuthenticAMD_PROCESSOR_CACHE

BUCKET_ID:  X64_0x124_AuthenticAMD_PROCESSOR_CACHE

Followup: MachineOwner
---------

3: kd> lmvm hardware
start             end                 module name
--------------------------------------------------------------------------------------------------------------------------------------------------------------

desde já agradeço

Compartilhar este post


Link para o post
Compartilhar em outros sites

primeira coisa; abra o gabinete e faça uma limpeza geral. tire toda a poeira de placas e coolers. retire as placas dos slots e limpe os contatos. limpe os dissipadores e o cooler da fonte (cuidado para não tomar choque).

Monte tudo e depois nos conte se parou de dar tela azul.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@T1000_2015 cara a fonte o gabinete e a placa de video sao novas instalei semana passada.. e ja dei uma geral.. limpei basicamente com pincel n usei alcool mas ficou bem limpo.. eu desconfio muito do hd porque ele é um pouco velho. no diagnóstico q postei ali em cima n fala nada? n tenho capacidade pra entender aquilo no momento.. :)

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se o hd é antigo, há uma probabilidade. Você pode rodar um diagnóstico no HD usando o HD tune, crystaldiskinfo ou o seatools.

posta os resultados aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×