Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
amedeirosjr

Linux Lento...

Recommended Posts

seguinte galera, instalei o linux Kurumim esse fds e ta rodando beleza agora, so que to achando ele muuuito lento , fica meio que congelando imagem saca, tem algo errado ????? coloquei 800 MB para swap e meu pc ta com 768 de memoria ao inv'es de 256 como diz minha assinatura. Pode ser configuração de video ??? demora tanto para inicializar quanto dentro do linux, fica muito lento para abrir qualquer coisa.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Eu tenho 256MB de ram e to com Swap de 130 mb... Até hoje o máximo q foi usado foi 30mb... Minha Ram fica só com 80MB usada mais uns 60MB de buffer (agora entendi aquele uso de 140MB de ram)... Como dizia a propaganda da Havaiana de Pau, Eita Kernel 2.6... Coisa linda de Deus!!! :P:P

Compartilhar este post


Link para o post
Compartilhar em outros sites

hdparm e um programa para controle de funçoes do HD (se eu estiver errado alguem me avise), não posso te explicar muito sobre pois não mexo nele so usei uma vez para ligar o DMA dos discos e dos cd´s mas me disseram que se deve tomar muito cuidado com ele pois ele pode ate estragar o hd (não sei se e possivel)

Compartilhar este post


Link para o post
Compartilhar em outros sites

amedeirosjr quanto ao tamanho do Swap ele deve ter 1,5x a quantidade de memória RAM

Ps. mais acho que o Swap não tem nada a ver com seu problema de lentidão

Tenta instalar os drivers de linux para seu hardware, outra coisa você está usando o KDE ?

T+

:joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Fala sério!!! :blink:

Tem algo errado aí... Talvez mt coisa habilitado com kernel lenhado ou algo do genero... :blink:

Compartilhar este post


Link para o post
Compartilhar em outros sites

No console, digite "top" e veja se não tem algum processo roubando processamento ou memória da máquina....

Esse negócio de lentidão só combina com Windows.... ou se o micro for uma carroça, q não é o seu caso....

Em ultimo caso, tente reinstalar o sistema do zero... é muito improvável, mas talvez ele tenha "louqueado"...

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara, acredito que seria problema no tamanho da sua swap mesmo

swap grande pode gerar alguns problemas como este

travadinhas na tela são normais usando o kuruma pelo cd, o q não é seu caso

você instalou apenas o kurumin e não fez mais nda? instalou algum programa extra?

to rodando o 3.11 aqui num p3 750 com 128 d ram e swap d 90(por falta d hd) e tá muito bom!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

com certeza tem algo errado aí... Eu tenho uma máquina não tão potente como a dele e tava rápido com o kernel original... Dps q pus o 2.6.7 virou um foguete...

oh, digita no shell

free

, dps

df

e posta aí para gente os resultados... Há algo de errado aí... Ainda acho q é serviço de mais habilitado COM kernel lenhado... Ou tem algo de errado com seu pc...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Nøctµrnø_Cültø@07 set 2004, 08:31

como é q funciona esse HDPARM???

man hdparm B)

MUITO CUIDADO COM ESSE COMANDO... só HABILITE o que você TIVER CERTEZA Q SEU HD AGUENTE....

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

top - 23:06:32 up 4 min, 1 user, load average: 0.25, 0.33, 0.16

Tasks: 54 total, 5 running, 49 sleeping, 0 stopped, 0 zombie

Cpu(s): 38.0% user, 0.7% system, 0.0% nice, 61.3% idle

Mem: 774204k total, 211876k used, 562328k free, 18016k buffers

Swap: 781032k total, 0k used, 781032k free, 129552k cached

digitei top e apareceu isso ai.

total used free shared buffers cached

Mem: 774204 212368 561836 0 18160 129680

-/+ buffers/cache: 64528 709676

Swap: 781032 0 781032

FREE

Filesystem 1K-blocos Usad Dispon. Uso% Montado em

/dev/hdc3 3331928 626368 2705560 19% /

/dev/root.old 2182 390 1792 18% /initrd

DF

o que vocês dizem depois de ver isso ??

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Eu hein!! :blink: Coisa estranha... os Linux q conheço o free mostra o uso de memoria e cache... Tem algum frango e vela preta perto do micro aí?? :P

você já instalou esse linux de novo?? Qual a versão do kernel e qual distribuição e versão dela?

PS.: Para saber qual é o kernel, digite uname -r no shell...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mr burns, ele colocou o resultado e depois o comando...

acho q esse é o resultado....

total used free shared buffers cached

Mem: 774204 212368 561836 0 18160 129680

-/+ buffers/cache: 64528 709676

Swap: 781032 0 781032

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×