Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Fausto Ferratone Neto

PC dando micro travadinhas direto

Recommended Posts

Olá pessoal.
De uns tempos pra cá, meu PC anda dando essas travadinhas. Seja jogando, assistindo vídeos no YouTube, ouvindo música.
Tipo a voz da uma tremida, coisa de 1 a 2 segundos e para. No jogo o FPS cai junto. Mas isso as vezes é constante.

E só acontece no Windows 10. Pois fiz um teste colocando o Windows 8.1 e não apresentou esse defeito.
Tenho O.C no processador, placa de vídeo e memória RAM. Pensei que fosse isso, coloquei tudo em stock, mas mesmo assim continuou.
Já desativei tudo quanto é programa e não resolve. O que pode ser isso?

Processador AMD Ryzen 7 1700
Placa-mãe Gigabyte GA-AX370 Gaming
Placa de vídeo GALAX GTX 1070
Memória RAM Corsair Vengeance LED 16GB (2x8) @3000mhz
Fonte Thermaltake Smart Series 600W 80 Plus
SSD Sandisk 480 GB
SSHD 1TB.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Fausto Ferratone Neto Começou quando isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Atretador Então, faz pouco tempo. Um mês mais ou menos.
Eu usava normal, até que do nada começou isso. De inicio pensei que era os OC que tinha feito na Placa de video e no processador, mas continuou mesmo em stock. Formatei o PC pro W8.1 pra testar, parou. Voltei pro W10 e voltou o problema. Mesmo recém formatado, drivers atualizados, continua. To desativando tudo quanto é programa e testando. Até agora nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Fausto Ferratone Neto Provavelmente algum update do Windows, você esta com a ultima versão da Bios e drivers de chipset?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Atretador Sim todos os drivers estão atualizados. Quanto a BIOS, acabei de ver aqui no site da Gigabyte que saiu uma nova. Vou atualizar e ver se resolve.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mais alguém teria uma possível solução pra isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Fausto Ferratone Neto

Voceu tentou remover seu anti-virus? Remover\desativar o Windows defender?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Atretador Sim já desativei ele, coloquei o Kaspersky, mas nada adiantou. É um mistério isso. 
Desisto. Já não sei mais o que fazer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Fausto Ferratone Neto voce tentou sem nenhum anti-virus, sem o kaspersky e o defender?

Desativou o DVR? ativou o GamingMode do Windows 10?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Atretador Sim já fiz tudo isso. Pensei que poderia ser defeito de hardware, mas não poderia ser pois no Windows 8.1 fica tudo normal. Deve ser um BUG do windows 10.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Fausto Ferratone Neto voce instalou o driver de chipset da AMD e esta usando o plano de energia balanceado que a AMD fez para os Ryzen? Tentou uma versão mais antiga do W10?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Atretador Sim sempre mantenho os drivers atualizados. Nem sabia que tinha um plano de energia que a AMD tinha feito pros Ryzen. Testei a famosa versão LTSB e nela não ocorreu o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×