Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

Tenho uma caixa de guitarra modelo Meteoro Nitrous Drive 

Ano passado (Agosto 2017) enfrentava um problema: quando tocava a guitarra com muita intensidade o som "cortava". Através deste fórum fui aconselhado a substituir todos os capacitores eletrolíticos. Após ter feito isso, o som melhorou significativamente e eu achei que o problema estava solucionado. Porém, depois de algum tempo, o som voltou a sumir de novo. Então, comprei um capacímetro e tirei os capacitores os quais ainda não tinha mexido (no caso os de cerâmica, os de poliéster e os de tântalo), testei um por um para identificar quais estavam avariados. Identifiquei um total de quatro que estavam fora da faixa de tolerância. Comprei novos e troquei-os. O som melhorou um pouco mais, mas ainda sim, quando estou tocando de repente o som vai diminuindo até que some.

 

Alguma sugestão do que eu possa fazer?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ela pode estar com algum mau contato na alimentação dela, verifique os cabos de força e observe se o LED piloto também não apaga quando ocorre essa falha...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi @Bcpetronzio

O led piloto continua funcionando sem falha alguma, será que é a alimentação mesmo?

Porque o som não estanca de repente, ele vai diminuindo até que some (e o led piloto continua lá, firme e forme).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acabei de tocar guitarra um pouquinho e realmente constatei uma coisa: quando toco suave a caixa funciona normalmente, mas quando preciso tocar forte, intensificando mais as notas ou tocando batida o som falha (fica cortando). 

Já verifiquei os cabos que ligam os falantes: estão ok!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi Ricardo! Eu conferi está setada em 110v mesmo e a tensão de saída do estabilizador é 110v também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom. Pelo sintoma apostaria em capacitor eletrolítico ou resistor alterado.

adicionado 0 minutos depois

Cono não devem ter muitos capacitores, troca todos.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi Ricardo, como disse acima, já troquei todos os capacitores eletrolíticos. Em relação ao caso de resistor alterado, teria que retirar um por um e testa-los?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não. 

No caso dos resistores primeiro é visual, se não há indícios de aquecimento. 

Outro teste é medir a tensão do capacitor de filtro da fonte e tocar até que o defeito apareça e ver se houve queda da tensão. 

Fazer o mesmo com a tensão na saída. 

Ele é com transistores ou com integrado?

adicionado 12 minutos depois

Vendo minha esquemateca, só possuo o esquema do Nitrous Drive 20W.

É esse?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu Nitrous drive é de 15w

ele posssui um tda e um ci pequeno

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso haja queda de tensão na saída, você aconselha trocar o transformador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não acho que seja ele.

Se seu circuito for semelhante ao que te passei, os integrados são ligados direto da fonte.

Aí tem que medir os 18V (+ e -) assim como os 15V, se nenhum está caindo.

Eu me preocuparia mais com a ponte retificadora e os resistores R22 e R23.

Verificar também os diodos zeners D3 e D4.

Essas referências são do esquema que mandei.

Compartilhar este post


Link para o post
Compartilhar em outros sites

E esse capacitor (vide foto), acha necessário trocá-lo?

P_20180411_121114.jpg

Editado por Guga1981
Esqueci da foto :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acabei de ir à loja de eletrônica para comprar os resistores, os diodos zener e a ponte retificadora. Porém como não tinha a ponte redondinha igual a da placa, eu comprei uma quadradinha. Eu posso fazer a substituicao? Se sim, como faço para saber a polaridade correta? Seguem as fotos em anexo.

P_20180411_124232.jpg

P_20180411_141429.jpg

P_20180411_141441.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Troquei apenas os diodos zener. Não troquei a ponte retificadora porque a que eu comprei tem os terminais mais grossos que a placa (no caso teria que furar com parafusadeira para alargar os furos e soldar). Não troquei os resistores porque medi os velhos na placa e deu exatamente o valor que deveria: 680 ohms cada um.

Após ter feito o serviço, dei uma olhada na parte inferior da placa e percebi que havia um rompimento na trilha que fica entre o negativo do alto-falante e o capacitor C15 (de 10 microFarad). Aí fiz um jump com um pedaço de fio unindo para reparar o rompimento.

Vou montar o amplificador e testar. Assim que terminar, te falo!

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testei a caixa, toquei com bastante intensidade, com palhetadas fortes e caixa desempenhou perfeitamente. Problema resolvido. Acho que eram os diodos zenner .

Muito obrigado @Ricardo S Ferreira

Deus lhe pague em dobro!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá @Ricardo S Ferreira

e demais amigos do fórum!

Infelizmente me enganei... O meu cubo meteoro nitrous drive continua com o mesmo problema.

Constatei isso, ontem, justamente na apresentação que fiz na igreja: na hora do vamos ver, o cubo falhou, falhou e nada... Tive que ligar a guitarra direto na mesa de som!

Voltamos a estaca zero.

Vou tentar trocar a ponte retificadora pra ver se resolve...

 

@Ricardo S Ferreira

Você acha que eu devo trocar os resistores R22 e R23, uma vez que eu testei o valor deles na placa através de um multímetro e deu o valor certo: 680 ohms?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não há necessidade de sair trocando tudo.

O que deve fazer é monitorar as tensões quando o defeito ocorre.

Veja que no esquema a fonte tem saídas de + e - 18V e + e - 15V.

Se alguma cair muito, aí vamos procurar nessa linha o componente defeituoso. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Guga, em 10 de Abril você respondeu 

''''Oi Ricardo! Eu conferi está setada em 110v mesmo e a tensão de saída do estabilizador é 110v também'''''.   Se você está utilizando ela em um estabilizador, aconselho retirar isto fora Acredito que sem o estabilizador a falha desapareça.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu, vou testar e te falo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por falar nisso, @Ricardo S Ferreira

eu acabei trocando a ponte retificadora (achei um igual em outra loja de eletrônica) e por via das dúvidas troquei os dois diodos zenner mais uma vez. Mas o problema continua... Vou fazer o teste sugerido pelo @BacamarTe e depois posto aqui o resultado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×