Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Muriel Aurélio

Placa de vídeo parou de funcionar

Recommended Posts

Bom, vou explicar o que aconteceu.

Eu estava jogando GTA V Online normalmente, como sempre faço, e entrei em um carro (Deluxo, é um carro que tem a opção de voar) e no momento que eu troquei para o modo voo a tela do meu notebook ficou toda preta com vários pontos azuis em toda a tela, e o áudio do jogo ficou bugado/travado no meu headset. Esperei uns 2 minutos e nada aconteceu, então eu forcei a reinicialização do Notebook.

Assim que ele reinicou eu tentei entrar novamente no jogo e não estava conseguindo, aparecia este erro "Não foi possível iniciar o dispositivo directx 9". Em seguida eu tentei entrar no CS:GO e o mesmo não iniciava, tentei entrar em outro jogo e o mesmo não iniciava também.

Fui dando uma fuçada tentando achar algo e achei isto: 

NVIDIA.png.47aba3aac52f9bad65c658b33a646639.png

 

Tentei retirar este erro seguindo vários tutoriais na internet e nada resolveu. Formatei o Notebook, instalei os drivers (tenho um CD com os drivers que ganhei quando comprei o Notebook), e no momento que reiniciei, para que os drivers funcionassem, o meu Notebook ficava em um loop infinito, ele ligava e ia ate o momento que aparecia a logo do windows e então ele reiniciava.

Formatei ele novamente, e instalei os drivers pelo o programa Driver Booster 5. No momento estou escrevendo isso com ele, mas aquele erro da imagem acima ainda continua, e não consigo iniciar nenhum jogo.

 

Informações sobre o notebook

 

Fabricante/Modelo: Avell, Avell Titanium B153;

Sistema Operacional: Windows 7 Ultimate 64Bit;

Processador: Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz, 2501 Mhz, 2 Núcleo(s), 4 Processador(es) Lógico(s);

Versão/Data do BIOS: Insyde Corp. 1.80, 05/06/2012

Memória Física (RAM): 4GB
Placa-mãe: Fabricante: Compal, Modelo: Type2 - Board Product Name1/Type2 Board Vision, Chipset: Intel;

Placa De Video: NVIDIA GeForce GT 640M

 

Agradeço a qualquer pessoa que tentar ajudar, qualquer duvida é só comentar que responderei o mais rápido possível.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×