Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Edvaldo J. Frederico

Regular Canhão Do Drive De Cd

Recommended Posts

B) Então pessoal eu possuo um drive de cd Creative 52X que depois de 4 anos de uso ele paro de funciona :( , peguei abri ele dei uma limpada no canhão ai volto a funciona, mas depois de um tempo ele volto a para de funciona mas nem limpando o canhão ele lia nem um cd, então peguei e dei uma viradinha no potenciometro que regula o canhão volto a funciona mas depois de um tempo ele paro de novo <_< ele só pega rodava o cd e depois de um tempo ele jogava o cd para fora.

Como eu gosto muito dele :wub: peguei e comprei um drive igual ao meu no Mercado Livre, mas usado paguei 9 reais micharia.

Peguei a placa do drive que eu comprei e passei para o meu, funcionou na primeira mas não ficou 100% ele não ta mais chegando a 52X ou proximo.

Acredito que seja problema no potenciometro que eu tinha mexido, e agora qual a posição correta o potenciometro do canhão para ele fica 100% ou bem perto disto :looka: .

O maximo que ele chega é 20X :cry:

Abraço :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só pessoal especializado consegue consertar essas coisas, precisa no mínimo de um osciloscópio e um CD especial para regular a unidade, apenas "virar" o potenciometro dele mais atrapalha do que ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

wellingtonuemura valeu pela ajuda :looka: , alguem tem mais alguma solução <_<

Abraços :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta comparar com o que você comprou....

Aquele trimpot ajusta a corrente do laser, se você aumenta acaba danificando ele de forma permanente. :naonao:

Varie muito pouco o ajuste deste trimpot e tente copiar o ajuste original

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comprei um Cdrun na sucata só para mexer, e mexendo no trimpot verifiquei que você satura o circuito de saida com aquecimento fazendo que fique inoperante.

Tente rodar todo ele para esquerda ( menor resistencia) note que e o trimpot tem 3 terminais (pernas) a esquerda inicia pelo treminal da esquerda.

Se não funcionar de uma leve giradinha para esquerda assim por diante....

O CdRun que comprei na sucata é um 18x12 infrared tá funcionando como novo........ :D

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por ISO9K@27 de fevereiro de 2005, 21:49

Digo...giradinha para a direita se não resolver......

ISO9K eu peguei tirei o drive da minha maquina abri ele e instalei numa outra maquina (P166@180, 16 ram ..... <_< ), primeiro peguei um cotonete com alcool isopropilico e dei uma limpada no canhão, depois virei o potenciometro todo p/ direita e fui testando com aquele programa Cdspeed e o maximo que consegui foi 32X <_< pepois disto ele começa a cair, então peguei a aumente pouca coisa e fez o mesmo teste e deu a mesma coisa, então larguei ele quase na metade :blink: , mas até que ficou bom :huh:

Mas mesmo assim valeu PS pela ajuda :joia:

Abraços :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

bem ps desculpem.......mudando completamente de assunto:

Eu comprei um HD "no estado" aqui em sampa (sta ifigenia), samsung de 10gb, e quando cheguei em casa e liguei ele, nota-se que o disco nem gira....e como tem os fios que leva energia praquele motor que gira o disco, eu procurei tensoes ali mas num achei nenhuma tensão........quando liga, a cabeça só faz um TECzinho e quando desliga a mesma coisa........

a plaquinha ta visualmente inteira, sem qualquer dano aparente.

PS: modelo SV1021H

será que se eu trocasse a plaquinha do hd poderia funcionar??

alguem dá um palpite??

valeu.........[ ].........T+ :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por ecm@28 de fevereiro de 2005, 02:43

bem ps desculpem.......mudando completamente de assunto:

Eu comprei um HD "no estado" aqui em sampa (sta ifigenia), samsung de 10gb, e quando cheguei em casa e liguei ele, nota-se que o disco nem gira....e como tem os fios que leva energia praquele motor que gira o disco, eu procurei tensoes ali mas num achei nenhuma tensão........quando liga, a cabeça só faz um TECzinho e quando desliga a mesma coisa........

a plaquinha ta visualmente inteira, sem qualquer dano aparente.

PS: modelo SV1021H

será que se eu trocasse a plaquinha do hd poderia funcionar??

alguem dá um palpite??

valeu.........[ ].........T+  :bandeira:

Então cara quando eu foi tira o meu drive, peguei abri ele e sem quere derrubei ele no chão :( , depois disto ele liga mais não abria a bandeja, nem rodava o motor, peguei um multimetro e dei umas medida no 12V e no 5V, e vi que a fonte não tava mandando 12V pra placa, olhei; olheio e dei uma balançadinho no conector da fonte ele voltava e parava, foi ve tinha quebrado a solda que vai no blug da fonte, foi só da um pingo de solda que voltou ao normal :joia:

Abraços :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×