Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
DracoBR

Como Eu Faço Para Ligar A Luz Negra?

Recommended Posts

E ai pessoal, tudo bem?

Bem, como a grana tá curta, ao invés de comprar um kit pronto de luz negra, decidi fazer o meu (kit pronto R$ 60,00 - comprando as componentes R$ 28,50)...

Os componentes que eu comprei foram:

1 Reator

1 lampada UV

2 Soquetes

2 Presilhas para fixar a lampada

1 botão liga/desliga

(o vendedor da loja de eletrônicos falou que era tudo o que eu precisava para ligar a luz no pc, e que o reator e tudo mais estava correto)

Vejam a foto:

PICT0009.jpg

Seguinte:

Eu liguei cada um dos fios azuis que sai do reator no par de fios brancos do soquete (cada fio azul para os dois fios que saem do soquete)

O fio vermelho eu liguei em um conector molex (no pino referente ao fio vermelho) e o fio preto no mesmo conector molex (no pino referente ao fio preto), conector molex o qual sai da fonte

Para fazer esta ligação (ligação de teste) eu simplemente peguei o fio vermelho e o preto que saem do reator (com suas extremidades desemcapadas) e enfiei no conector molex que sai da fonte, liguei o micro e a luz negra não deu sinal de vida

Eu queria fazer esta ligação para ver se tudo estava ok antes de colocá-la de modo correto no gabinete

Aí vem as minhas perguntas/dúvidas:

o que eu fiz de errado?

Como proceder de maneira correta para efetuar este teste, e após este teste, acoplar esta luz negra no gabinete?

Uma vez funcionando a luz negra, como eu faço para colocar o botão on/off? (não gostaria que ela ficasse ligada 24H por dia)

Bom, se vocês puderem me ajudar, eu ficarei grato

Desde já, muito obrigado

Abraço a todos

Compartilhar este post


Link para o post
Compartilhar em outros sites

você precisa ver se a tensão correta que sai do molex é realmente 12 volts....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por educfis@07 set 2004, 00:23

você precisa ver se a tensão correta que sai do molex é realmente 12 volts....

O vermelho não é 12v?

Se não é, então como eu faço?

Gostaria de saber se alguem sabe responder minhas dúvidas

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meça com um multimetro...as saidas dos molex da fonte do PC apresentam, 5 e 12 volts.......

Compartilhar este post


Link para o post
Compartilhar em outros sites

O de 12v é o amarelo.

Estou achando estranho esta forma de ligação, quero dizer, sai apenas dois fios azuis e cada fio azul vai ligado nos dois fios de cada soquete?

Certa vez montei uma luz negra, mas, ligando nos 127v. Mas, havia um par de fios para cada par de fios dos soquetes.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por educfis@07 set 2004, 11:16

Meça com um multimetro...as saidas dos molex da fonte do PC apresentam, 5 e 12 volts.......

Isso eu sei né, mas eu precisava saber qual é qual

Valeu claudomirorl, agora a luz ta ligando....era só ligar no amarelo e não no vermelho como eu estava fazendo

Agora falta uma dúvida, como eu ligo um botão on/off?

Eu tenho um botão on/off e ele apresenta atras 3 pinos

O fio preto que sai do reator é o neutro e o vermelho o 12v, sabendo disso, como eu faço para colocar o on/off para ligar a luz só quando eu quiser?

Valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para fazer a ligação da chave, corte o fio vermelho do inversor e ligue uma ponta no pino do meio e a outra em qualquer um dos outros dois pinos da chave.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por claudomirorl@07 set 2004, 15:30

Para fazer a ligação da chave, corte o fio vermelho do inversor e ligue uma ponta no pino do meio e a outra em qualquer um dos outros dois pinos da chave.

Opa, valeu pelo toque

Assim que der mais um tempinho eu vou fazer esta ligação

A luz negra ficou boa

Quando eu fizer ela funcionar com o on/off eu posto ai para você ver como ficou

Valeuzão

Compartilhar este post


Link para o post
Compartilhar em outros sites

Claudiomiror..a ligação em 127 volts é diferente da de 12 volts..... :palmas:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por educfis@08 set 2004, 00:36

Claudiomiror..a ligação em 127 volts é diferente da de 12 volts..... :palmas:

Que ligação? A do botão on/off?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por claudomirorl@08 set 2004, 19:32

Ele está se referindo à ligação dos fios na lâmpada.

Amigo...seguinte.....na verdade algumas fontes tem o 12v como o amarelo.....liga o fio vermelhor no amarelo da fonte q funciona certo...aqui em casa fez isso.....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Amigo...seguinte.....na verdade algumas fontes tem o 12v como o amarelo.....liga o fio vermelhor no amarelo da fonte q funciona certo...aqui em casa fez isso.....

eu tenho esse mesmo problema...

eu tenho o conversor, mas ele tm um fio vermelho, um preto, dois azuis, e dois brancos...

como ligo ele na luz de neon,sendo ki a luz tm dois fios em cada ponta

!??!??!?!??!?!?!??!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ele está se referindo à ligação dos fios na lâmpada.

me ajuda aiii claodomirl

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vermelho=12volts (fio amarelo da fonte)

Preto =comum (preto da fonte)

brancos = um em cada terminal de um lado da lamp

Azuis = um em cada terminal de um lado da lamp

Isto deveria estar escrito no próprio reator.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×