Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Gabriel Damaso

Pc Liga led, teclado e mouse, mas não dá video

Recommended Posts

Oi galera.

Então, o meu pc esta com um problema horrivel que começou semana passada.

 

Simplesmente ele liga o led, faz um barulhinho (não é o bip), mas não da video, ja verifiquei se era o processador e o cooler esta normal e girando, a placa de video normal também.

 

O que eu achei estranho é que algumas vezes ele ligou e deu imagem, mas quando eu desliguei ele novamente não consegui religar mais.

 

Ele também as vezes liga, da o bip mas não da imagem, e estou achando muito estranho isso.

 

Alguém pode me ajudar ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá.

Teste com somente 1 memória RAM se você tiver mais de 2; teste com 1 e depois com outra;

Qual sua fonte? marca e modelo; Teste com outra se der, que seja confiável e não genérica.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, .Solutionn. disse:

Olá.

Teste com somente 1 memória RAM se você tiver mais de 2; teste com 1 e depois com outra;

Qual sua fonte? marca e modelo; Teste com outra se der, que seja confiável e não genérica.

Ah esqueci de algo, quando eu ligo o pc, o cooler da fonte não gira, mesmo ele dando imagem as vezes ele não gira. Só tenho 1 memoria Ram de 8, da hyperx. Minha fonte é essa daqui : Fonte Xigmatek 600W

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Damaso É.. pelo visto é uma fonte genérica e pode ser ela o problema, recomendo você trocar ela o quanto antes pois mesmo dizendo que é 600W não entrega tudo isso não e pode levar seu pc junto caso ela venha a dar um problema mais grave futuramente.

Compre uma 550W da Corsair com selo 80 Plus [ou uma 650W da Corsair pra dar e sobrar se tu quiser...]

(Eu não to dizendo que o problema é a fonte, mas que pelo visto pode ser sim porque você disse do cooler que não gira e pode queimar seu pc ainda)

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, .Solutionn. disse:

@Gabriel Damaso É.. pelo visto é uma fonte genérica e pode ser ela o problema, recomendo você trocar ela o quanto antes pois mesmo dizendo que é 600W não entrega tudo isso não e pode levar seu pc junto caso ela venha a dar um problema mais grave futuramente.

Compre uma 550W da Corsair com selo 80 Plus [ou uma 650W da Corsair pra dar e sobrar se tu quiser...]

(Eu não to dizendo que o problema é a fonte, mas que pelo visto pode ser sim porque você disse do cooler que não gira e pode queimar seu pc ainda) @.Solutionn.

Então cara, o que estou achando completamente estranho, é as vezes o PC ligar dando imagem, e o cooler da fonte estar parado. Eu esqueci de citar que as vezes quando eu desligava o pc e ia ligar de novo, ele fazia a mesma coisa, não dava bip, mas quando eu tirava e colocava o cabo de força ele funcionava.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece ser na fonte mesmo cara, testa o pc com outra para ver, e testa ela em outro pc...

Quanto ao cooler do processador, não recomendo usar assim não, por mais que funcione, se ficar usando pode travar por super aquecimento e como já foi citado, levar o pc junto...

:o

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×