Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
FaustonDesign

Atualização Driver 6.3.29-6 da Wacom apresentando problemas.

Recommended Posts

Boa tarde. Possuo uma Wacom Intus Pro Modelo: PTH-451 instalada no sistema operacional do Windows. A mesma estava em plena funcionalidade sem presentar erro algum nos programas da adobe. Após a última atualização da Wacom para o driver 6.3.29-6 a mesa digitalizadora começou a apresentar problemas. Ao pressionar a caneta na mesa no Photoshop, pode ser com o Brush ou Borracha, tando o lado borracha da caneta quanto a ponta, eles arrastam a imagem invés de apagar ou riscar a imagem que está sendo editada ou desenhada. OBS: Tem que estar com o zoom aplicado na tela. Se o tamanho de visualização estiver normal ela não apresenta esse erro. Enviei um email para a Wacom porém me responderam com um monte de perguntas insinuando que o problema é físico e não de driver. Mais alguém está passando por esse problema? Conseguiu resolver? 

 

Em minhas pesquisas na rede achei outras pessoas com o mesmo problema. Incluindo a Centiq que é o carro chefe da Wacom, e informaram que a falha é da adobe, porém atualizei e o photoshop e o problema continua. Instalei a versão 2017 do Photoshop e continuou o problema. Sinal que a falha não é da Adobe.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desinstale o driver e instale o que vem com ela. Aguarde a próxima atualização de drivers.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O único problema do driver que vem com ela, é que o wireless e apressão apresenta falhas.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema, a minha mesa é uma Wacom Intuos Draw CTL490DW e até ontem a noite estava funcionando perfeitamente. Hoje de manhã quando fui usá-la, apareceu esse problema. De início achei que era problema no driver também, mas a caneta funciona perfeitamente nos outros programas que possuo, não consta erros. Para poder utilizar no Photoshop, tenho que ficar pressionando o primeiro botão da caneta (Right Click) constantemente. Acredito que seja algo relacionado a Adobe, pois senão, estaria ocorrendo problemas em outros programas (ou não, vai saber). 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, FaustonDesign disse:

O único problema do driver que vem com ela, é que o wireless e apressão apresenta falhas.

 

Puts mas que bela p o r c a r i a hein.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para quem estiver com o mesmo problema e não saiba inglês eu traduzi e simplifiquei. Não sabem o quão foi difícil achar essa postagem procurando pelo problema errado, então vou contribuir um pouco. 

 

Faça o seguinte:

1. Crie um bloco de notas e digite nele:

UseSystemStylus 0

 

2. Salve o arquivo como PSUserConfig.txt no seguinte local:
C: > Users > Username > AppData > Roaming > Adobe > Adobe Photoshop CC 2018 > Adobe Photoshop CC 2018 Settings

(Para facilitar a busca, caso tenha dificuldades, digite %appdata% na barra de pesquisa do windows, abrirá diretamente na Roaming)

 

3. Vá nas propriedades do seu tablet Wacom e, no Photoshop, em mapeamento, desmarque a opção "Usar Windows Ink".

Facilitei para quem tem Win 10: clique no símbolo da caneta (1) e depois em "configurações de caneta e Windows Ink", depois procure a opção "Espaço de Trabalho do Windows Ink" (2) e desmarque a opção.

Texto.thumb.png.787baee0ce0ac14953d1ec28ae2ae0f6.png

 

4. Reinicie o Photoshop (se já estiver aberto quando você fizer o procedimento).

 

É isso - tudo deve funcionar bem agora.

 

Créditos - Dave ( Postado pelo Vinícius)

 

Uso a One By Wacom Ctl671, última versão do drive, funcionou perfeitamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A solução parece ser essa traduzida por _Nephelim_. É destaque no fórum da Adobe, postada ontem. A explicação coloca a responsabilidade na última atualização do Windows. Eu aqui com Mac nada mudou, Wacom normal

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualização:

 

Quando executei o procedimento pela primeira vez, tudo correu como esperado, o bug funcionou, fiz duas ilustrações, seguiu normalmente. Acabei de chegar da faculdade e fui concluir outra, iniciei o Photoshop e ele voltou a apresentar o problema. Caso encontre a solução, colocarei aqui, caso contrário, aguardarei novas respostas.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho quase certeza que é alguma atualização do windows. Quando tirei a mesa do desktop e pluguei no notebook (que passa a maior parte do tempo desligado) funcionou normalmente.... mesmo PS, mesmo windows...

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma opinião aos moderadores: achei errado mover este tópico para seção de hardware. É problema restrito a designers que usam Wacom. Nunca alguém teria resposta, compartilharia informações visitando este novo lugar. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estava com o mesmo problema, achei o tópico e estou testando, mas como vi que outros voltaram a ter o problema, mais alguém assim?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Usei outra dica, do link que o Vinícius_89 passou.

1-Abra o prompt (iniciar e digita prompt).

2-Copie e cole o texto abaixo, depois dê enter:

reg add HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Pen /v LegacyPenInteractionModel /t REG_DWORD /d 1 /f

Pra mim, funcionou. Tudo normal, agora.

  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, estou com o mesmo problema, mas a minha mesa é uma C3 Tech Slim. Alguém sabe me dizer se esse procedimento tb funciona pra ela?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 20/04/2018 às 19:34, Weder Clay Oliveira Ferreira disse:

Usei outra dica, do link que o Vinícius_89 passou.

1-Abra o prompt (iniciar e digita prompt).

2-Copie e cole o texto abaixo, depois dê enter:

reg add HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Pen /v LegacyPenInteractionModel /t REG_DWORD /d 1 /f

Pra mim, funcionou. Tudo normal, agora.

só queria dizer que te amo. Tenho uma wacom intuos5 e esse problema apareceu do nada. Pesquisei sobre o problema e li que podia sem problema do hardware e ja me desesperei. Sua resposta solucionou minha vida e me ajudou a terminar meus trabalhos. Obrigada!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

Parabéns a que teve a excelente ideia, funcionou perfeitamente. Muito Obrigado

Editado por Julianohs

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 4/21/2018 às 07:34, Weder Clay Oliveira Ferreira disse:

Usei outra dica, do link que o Vinícius_89 passou.

1-Abra o prompt (iniciar e digita prompt).

2-Copie e cole o texto abaixo, depois dê enter:

reg add HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Pen /v LegacyPenInteractionModel /t REG_DWORD /d 1 /f

Pra mim, funcionou. Tudo normal, agora.

Meu deus ,fiquei desesperado mais de 4 horas tentando resolver isso ,achei q tinha dado algum problema no meu pc. muito obrigado mesmo! Salvou muitas vidas :"D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×