Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Kotonaiévitch

rx 470 xfx memoria indisponivel

Recommended Posts

 Boa tarde. 
 Gente, a situação é essa: tenho uma rx 470 e coloquei ela a venda. Vendi pra um minerador e logo depois o cara se arrepende por motivos sem nexo. Estranhei. 
 Devolveu a placa e agora ela está se comportando de um jeito estranho.
 Quando coloco o cabo HDMI, ele é detectado normal, dando visão no monitor e etc. Mas quando vou jogar algum jogo, é como se ela não existisse, entendem?
 Quando tento fazer algum teste, aparece como se não existisse memória, ou problemas com DX12 (como se ela não o tivesse também) ou coisas do tipo.
 Vou postar imagem de alguns testes que tentei mas não deu por causa destes problemas citados.

PS: SIM, EU JÁ TENTEI REINSTALAR O DRIVER E TAL

1.png

2.png

3.png

4.png

Editado por Kotonaiévitch

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Kotonaiévitch disse:

 Boa tarde. 
 Gente, a situação é essa: tenho uma rx 470 e coloquei ela a venda. Vendi pra um minerador e logo depois o cara se arrepende por motivos sem nexo. Estranhei. 

Tem certeza que é a sua placa que ele devolveu?

Compartilhar este post


Link para o post
Compartilhar em outros sites

 Cara, a priori, comparando com as fotos que tirei antes de ter enviado o produto, sim, é.@felipecardoso9

adicionado 8 minutos depois

 Inclusive número de série, e etc.
 Agora que vci que as imagens upadas não foram. Mas agora tão aí.
 PS: SIM, JA REINSTALEI OS DRIVERS E TAL

Editado por Kotonaiévitch

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Kotonaiévitch Ao meu ver, ele deve ter feito algum Bios Mod para melhor desempenho em minerar e acabou zuando a placa.

Como teste, baixa o GPU-Z e verifica as informações lá citadas

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, felipecardoso9 disse:

@Kotonaiévitch Ao meu ver, ele deve ter feito algum Bios Mod para melhor desempenho em minerar e acabou zuando a placa.

Como teste, baixa o GPU-Z e verifica as informações lá citadas


 Sim, eu também pensei nisso, mas não tenho a mínima ideia de como mexer com essa coisa.
 Eu tinha baixado o programa e visto as infirmações mas esqueci de tirar print, e agora não dá pra fazer isso porque meu HD também parece tá estranho. Engraçado que ele ficou assim depois de testar a placa de vídeo, mas ainda hoje resolvo isso e te mando o print do GPU-Z.

Compartilhar este post


Link para o post
Compartilhar em outros sites

beleza

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Kotonaiévitch Sim, é possível.

 

Como foi efetuada essa venda e porque aceitou de volta uma placa que foi usada para mineração?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@felipecardoso9 pelo ML.

 Eu pedi intervenção do ML, e eles pediram pra ele devolver o produto. 
 Eu fiquei com a grana, pois devido aos fatos, o ML que vai devolver a grana pra ele. 
 Em relação ao dinheiro tá tranquilo, mas o cara me devolver a placa nesse estado é *****.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Kotonaiévitch então você ficou com o valor e com a placa e o ML vai pagar a ele pelo valor investido na placa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@felipecardoso9  diante da problemática, o próprio ML decidiu que vai pagar pra ele. Eu vou ficar com o dinheiro porque já tinha transferido ele à outra conta

adicionado 5 minutos depois

 Pelo menos foi o que deu a entender né quando eles falaram "devolveremos". E também porque nenhum dinheiro no meu mercado pago e nenhum cartão de crédito registrado no ML.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@felipecardoso9 Aqui está.
 
Desculpa, tive que reinstalar o windows.

É, tive fé que com a reinstalação de tal ia resolver o problema. Mas ele persiste. Tô só com o 3D mark agora, mas ele deu a mesma coisa. Também já atualizei o driver da placa de vídeo.

1.png

Editado por Kotonaiévitch

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Kotonaiévitch O driver que você instalou foi diretamente do site da AMD?

No campo driver não consta que o que está instalado é um driver crimson

 

Mas pelo que indica mesmo essa Bios foi modificada, compare o seu GPU com esse resultado de uma RX470 Nitro+ que eu peguei na internet.
Os campos Pixel Fillrate, Texture Fillrate, Bandwidthno seu estão em branco.

Sem contar que a pagina de sensores do seu está toda maluca

rnUeMZ4.png

Editado por felipecardoso9
Aumentar informações

Compartilhar este post


Link para o post
Compartilhar em outros sites

@felipecardoso9 esse é o programa que detecta automaticamente a placa de vídeo e instala o driver. sempre funcionou. mas uma coisa que não tentei ainda vou baixar o driver sem ser atuomaticamente por esse preograma e testar pra ver se funciona.

o que esses sensores bistolados significa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Kotonaiévitch Significa que a placa não está sendo reconhecida.

Baixe e instale esse driver

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Kotonaiévitch o driver direto no site da amd

Compartilhar este post


Link para o post
Compartilhar em outros sites

Rapaz, me perdoa. Meus dias tão tão corridos que mal tô mexendo no pc. Não abandone o meu post por favor ahahahahahah. Aliás, vou fazer esse negócio do dirver agora é te mandar print da gpuz

adicionado 22 minutos depois

Atualizei manualmente apra o driver mais recente desta vez e os erros persistem.

image.thumb.png.4bf85a9827fe1937d860793acf2de320.pngimage.thumb.png.e3265928a67da987a21a746a2f7b4d93.pngimage.thumb.png.23bc3f2bacd6fc287efbaadbd97b9a8f.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×