Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
ILISANDRO

Jogo Call of Duty Black Ops 3 usa processador e não usa placa de vídeo

Recommended Posts

Estou jogando com 60 FPS tudo no low e de repente  FPS cai pra 15-20, não importa qual resolução coloco o problema persiste, instalei EVGA precision e MSI Afterburner monitor junto com Riva Tuner e HWiNFO64 e aqui mostra uso da placa de vídeo 0.0% e uso dos 4 núcleos 70%-100%, já pesquisei um monte e o máximo que consegui de informação foi que MSI Afterburner não funciona em 64bits e tem que aumentar  resolução e configurações do jogo pra usar mais placa de vídeo e menos processador, fiz isso mas não adiantou aqui.

Configurações do PC:

Fonte: Corsair TX650M

placa-mãe: GA-H87-HD3

Processador: i3-4130 3.40GHz

Placa de vídeo: EVGA GTX 960 (usando saída HDMI)

Memória RAM: 16GB

Sistema operacional: Windows 7 Ultimate 64 Bits

Temperatura da GPU jogando média de 40º C

Temperatura CPU jogando média de 55° C

Monitor.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde. Nunca ouvi nada a respeito do MSI não funcionar em 64 bits. Pelo contrário. Aqui sempre funcionou. Nos testes que vejo na net, quase sempre usam.

Você pode ter problemas de driver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×