Ir ao conteúdo
  • Cadastre-se
Marcelo Camurate

Excel função cont.se ou cont.ses? qual a melhor para usar em minha planilha?

Recommended Posts

Boa tarde a todos. Me chamo Marcelo e sou novo em forun e também um apaixonado por Excel, o pouco que aprendi, foi pesquisando pois não tive condições financeiras para fazer cursos. Preciso de ajuda para uma planilha. 

Tenho uma planilha que preciso contar a quantidade de processos lançados mês a mês e ainda, que me separe(FILTRE) por local. isso precisa ser dinâmico pois os lançamentos são diários, e fechando ao final de cada mês. (planilha anual)

Ex.: Na planilha é lançados todos os processos de vários clientes separados por mês e cada processo é feito para um determinado local. Preciso que o Excel leia a plan2017 e lance na plan "total de processos 2018 a soma total de processos de um determinado cliente daquele mes especificamente e lance a quantidade no local que foi registrado o processo.

Eu consigo contar os lançamentos por cliente mais não consigo filtrar por mês e ainda, filtrar onde foi registrado

Peço ajuda. Sou novo por aqui.

PLANILHA_2017.xls

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Marcelo Camurate infelizmente a planilha está vindo como corrompido.

 

Mas para o que você deseja, pode-se usar o cont.ses, que é para contar dados com mais de uma especificação

 

por exemplo, quer contar na coluna A quantos Diego aparecem de acordo com o mês de janeiro na coluna B, ficaria assim:

=cont.ses($A$1:$A$20;"Diego";$B$1:$B$20;">=01/01/2018";$B$1:$B$20;"<=31/01/2018")

 

image.thumb.png.6249a6e4ba3846838444af8bdd4bbc49.png

 

Espero que tenha entendido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi Diego agradeço pela ajuda mas... não funcionou :( mais a dica com a data foi ótimo ajudou. 

essa foi a formula que usei aproveitando a dica sua da data:

=CONT.SES('2017'!B:O;"2LE";$B:O;">=01/01/2017";$B:O;"<=31/01/2018")

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×