Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
PJCM

Salvar dados de HD Após Pane na Fonte do Desktop.

Recommended Posts

Olá!!!

Preciso de ajuda para o seguinte:

Estou com HD Western Digital modelo WD5000AAKX-003CA0, o qual deixou de funcionar após uma pane elétrica na fonte.

Tentei fazê-lo funcionar em outro computador, mas não é reconhecido pela BIOS.

Não vibra, esquenta, nada. Não tem cheiro de queimado.

Penso que poderia salvar o conteúdo dele, caso acha-se uma placa lógica igual a dele.

Este raciocínio é válido? Ou está incompleto?

Qual o procedimento mais eficaz?

Se conhecerem algum teste com multímetro, podem mandar.

20180412_121332.jpg

20180412_121426.jpg

20180412_121237.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mais eficaz... mandar pra uma empresa especializada "dependendo da quantidades em Gigabytes que deseja sera um pouco salgado o preço". Tira a placa dele e limpa com uma barroca os contatos metálicos que em consta nesse flat alaranjado, verifique também os capacitores da placa se não tem algum com problema e etc.

 

Obs: Pode pesquisar aqui neste forum

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 horas atrás, tchagas disse:

Mais eficaz... mandar pra uma empresa especializada "dependendo da quantidades em Gigabytes que deseja sera um pouco salgado o preço". Tira a placa dele e limpa com uma barroca os contatos metálicos que em consta nesse flat alaranjado, verifique também os capacitores da placa se não tem algum com problema e etc.

 

Obs: Pode pesquisar aqui neste forum

 

Obrigado tchagas. Realmente, a recuperação de dados de Hd é cara.

Por isto, miinha intenção, a princípio, é tentar colocar uma placa lógica como esta aqui:

https://produto.mercadolivre.com.br/MLB-992341932-placa-logica-hd-computador-western-digital-500gb-wd5000aakx-_JM.

Vou tentar passar borracha, pincel e testar.

O fórum indicado é muito bom. obrigado.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite.

Bem, eu passei borracha e pincel em ambos lados. Não resolveu. 

Fui em dois links no Youtube e procedi conforme o link e os vídeos abaixo:

http://www.newtoncbraga.com.br/index.php/instrumentacao/107-testando-componentes/5895-ins182

 

 

Dos 4 diodos que consegui achar, apenas 1 se comportou de forma esperada quando usei o multímetro. Dos dois perto do conector de alimentação de energia, um está em curto e o outro está aberto.

Nem parti para testar outros componentes.

Creio que terei de ir ao Mercado Livre comprar placa nova.

Será tiro no escuro, porque não sei se o problema se estendeu ao motor do HD.

 

Saudações.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá!!!

Finalmente a placa chegou.

Coloquei ela no HD e o mesmo deu sinal de vida. Porém aparece erro logo no início do boot, ele não é reconhecido (HDD / S.M.A.R.T.  ERROR).

Ouve-se o ir e vir das cabeças de leitura mas nada acontece.

Tava pensando em colocar o chip de BIOS da placa anterior, nesta para ver se é problema de compatibilidade de BIOS.

Segue link de filmagem do HD aberto e funcionando. Vcs poderão ver o comportamento das cabeças de leitura.

 

Agradeço qualquer ajuda !!!!

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

Transplante a EPROM entre os PCBs (é necessário em discos modernos), mas já adianto que esse HD irá durar bem pouco pois está contaminado. Nunca deve-se abrir um HD fora de uma área com filtragem específica pra esse tipo de trabalho, seja em uma sala branca ou uma estação com filtragem HEPA.

Editado por Snayperskaya

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 horas atrás, Snayperskaya disse:

Transplante a EPROM entre os PCBs (é necessário em discos modernos), mas já adianto que esse HD irá durar bem pouco pois está contaminado. Nunca deve-se abrir um HD fora de uma área com filtragem específica pra esse tipo de trabalho, seja em uma sala branca ou uma estação com filtragem HEPA.

 

 

Concordo!!! Temos visto diversos videos de pessoas que abrem o HD em ambientes comuns (o que é um erro), e dizendo que a velocidade dos discos, mais o fato de haver um filtro interno eliminam o risco de contaminação e danificar a superfície do HD. Esquecendo que a distância entre a cabeça de leitura e a superfície do HD é bem menor que uma partícula visível a olho nú.

Eu posso ver o espelhamento do disco bem limpo, mas não conseguirei enxergar uma partícula que possa danificar a superfície do HD. Principalmente se ela estiver no disco debaixo.

Mas, assumi o risco para verificar se a cabeça estava riscando o HD, ou se esta superfície já estaria seriamente riscada, ou ainda se haveria alguma cabeça presa etc.

Assim, que recuperarmos os dados, faremos uma formatação do HD e ele ficará sempre em observação ou será descartado.

 

Agora,  como ter certeza se o circuito que farei transplante entre os PCBs é esse indicado com a seta, na figura anexa ????

Esta imagem conseguimos na internet, mas o modelo é o mesmo da PCB do nosso HD.

 

 

 

Western-Digital-WD5000AAKX-003CA0-2060-771640-003-REV-A-EWD947_com_destaque.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse mesmo. Sugiro que leve a um profissional que tenha uma estação de ar quente, facilita na remoção.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 28/05/2018 às 19:47, Snayperskaya disse:

Esse mesmo. Sugiro que leve a um profissional que tenha uma estação de ar quente, facilita na remoção.

 

 

Olá.

O transplante da EPROM foi feito.

O HD foi reconhecido na primeira vez. Até agora está funcionando perfeitamente.

Usando o Windows, a análise de fragmentação deu baixíssima. A verificação de setores defeituosos passou com 0 (zero) erro.

 

Vou procurar, o quanto antes, fazer backup.

Seguro morreu de velho.

 

Obrigado a todos pela ajuda.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×