Ir ao conteúdo
  • Cadastre-se
Adelson Silva

Problemas com driver da placa grafica do Ryzen 3 2200g

Recommended Posts

Galera tô com um Ryzen 3 2200g acabei de instalar tudo o Windows 10 64 bits etc e atualizei o driver da placa gráfica na versão que tem lá no site da AMD "17.40.3701", porém não tá rodando game nenhum tá super travado ate mesmo games da geração PS3 cm se estivessem em menos de 10 fps. Não sei o que ta acontecendo e quando a placa grafica não tá sendo reconhecida pelo Windows 10, eu entro la na opção "AMD Radeon Settings" ele mostra o que tá na imagem abaixo.
Alguém sabe o que tá acontecendo e cm resolver?

,

image.png

 

 

image.png.b948f26b9c6b646fb13861994391500f.png

Editado por Adelson Silva

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Adelson Silva Instalou o Driver de chipset da AMD, que tem para download no site?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Atretador Minha placa-mãe é essa ai "GA-A320M-S2H"
https://www.gigabyte.com/Motherboard/GA-A320M-S2H-rev-1x#support-dl

 

Cara instalei tudo que eu pude, fui lá no site da AMD e instalei tudo que tinha lá, mas vou da uma olhada se instalei esse ai, mas acho que já sim.

adicionado 27 minutos depois

@Atretador  cara Instalei sim o Chipset
https://support.amd.com/pt-br/download/chipset?os=Windows 10 - 64

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Adelson Silva voce esta com a ultima versão do windows 10 instalado, certo? totalmente atualizado

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Atretador Sim amigo ate fui la no Windows Update e fiz ele baixar as atualizações. Mas vou da uma olhada e ver se atualizou tudo certinho, daqui a pouco deixo os resultados aqui.

 

Editado por Adelson Silva

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Atretador  Atualizei aqui amigo o Win 7 alias, a versão que eu tinha era de 2015 ai ele atualizou pra versão 2017, e funcionou tudo certinho agora a placa gráfica ta funcionando de boas agora. valeu

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Adelson Silva W7? :V

 

Estranho, MS não da muito suporte a esses sistemas mais antigos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×