Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Joaoverdant

Dois Monitores Queimados em Sequência

Recommended Posts

Bem, estou aqui para contar a breve experiência que tive, e tirar algumas dúvidas..

pois bem

os monitores em questão são 1 LG flatron 20en33SS - M

e 1 AOC E2050S, esses monitores operavam em um gabinete gamer com uma placa de vídeo GTX 750ti...

primeiro queimou o monitor da LG, substitui pelo da aoc, e agora queimou também.. realmente não sei o que possa ser, não creio que seja energia, já que são os únicos eletrônicos na casa inteira que estão a queimar..

não sei se é a placa de vídeo, ou pode ser os cabos (uso aqueles adaptadores vga = dvi)

e claro o problema deles:

a imagem fica tremendo meio doida, aparecendo várias listras pela tela, nunca usei os dois monitores combinados, apenas 1 por vez, alguém tem uma luz doque seja?

obs: não uso estabilizadores nem nada do tipo.

minha casa tem muitos eletrônicos, nunca queimou nada, nada mesmo

IMG-20180415-WA0013.jpeg

IMG-20180415-WA0011.jpeg

IMG-20180415-WA0008.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Joaoverdant você tem certeza de que queimaram mesmo. Não funcionam mais em nenhum outro pc?

Eu não sei o que possa ter causado isso, mas listras na tela e imagem doida não me sugerem queimado, mas ou windows desconfigurado ou placa de vídeo com defeito...

De qualquer maneira, se são dois e em seguida, ou é algo dentro do seu pc que está ferrando com elas ou é a tomada ou régua onde você liga os monitores.

Dê mais detalhes de como aconteceu o problema e poste sua configuração toda, para termos uma ideia...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Joaoverdant Qual a marca e modelo de sua fonte? Você utiliza estabilizador/nobreak? Se sim pare imediatamente de usar.

 

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Arutha

6 minutos atrás, Arutha disse:

@Joaoverdant você tem certeza de que queimaram mesmo. Não funcionam mais em nenhum outro pc?

Eu não sei o que possa ter causado isso, mas listras na tela e imagem doida não me sugerem queimado, mas ou windows desconfigurado ou placa de vídeo com defeito...

De qualquer maneira, se são dois e em seguida, ou é algo dentro do seu pc que está ferrando com elas ou é a tomada ou régua onde você liga os monitores.

Dê mais detalhes de como aconteceu o problema e poste sua configuração toda, para termos uma ideia...

Creio que estão com problemas mesmos, já que quando não estão conectados ao computador apresentam o problema, ainda aparece imagem, porém muito bugada.

@H3yF3n1x

5 minutos atrás, H3yF3n1x disse:

@Joaoverdant Qual a marca e modelo de sua fonte? Você utiliza estabilizador/nobreak? Se sim pare imediatamente de usar.

 

 

 

 

 

Nunca utilizei estabilizadorea de tensão ou noobreaks, os monitores ficam ligados direto na rede elétrica

quando a fonte nao sei se interfere, já que os monitores não ficam ligados nela.

porém é uma XT de 500w com selo 80 plus

adicionado 2 minutos depois

ambos monitores eram novos, menos de 1 ano de uso, e estão exatamente com o mesmo problema, a imagem doida, com várias listras, tremendo piscando

mesmo quando não estão conectados no computador, apresentam problema

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Joaoverdant Você está ligando os dois monitores na mesma tomada ou ligando PC + Monitor 1 + Monitor 2 na mesma tomada? Pode ser algum curto que está causando isso, e como o computador há uma boa fonte (de qualidade) não ocorre nada com o mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Joaoverdant disse:

Creio que estão com problemas mesmos, já que quando não estão conectados ao computador apresentam o problema, ainda aparece imagem, porém muito bugada.

Tendo a concordar com você, mas só de tira-teima teste em outro pc se puder.

 1. Claro que você pode ter dado a incrível falta de sorte de adquirir dois monitores com defeito de fábrica. Se estão na garantia eu já partia direto para acioná-los. E não se explique muito. Eu aqui tive um que parou de funcionar, acionei a LG, levei lá e disse aos caras "não sei o que aconteceu, parou de funcionar do nada". Demoraram 20 dias, mas me deram um novo. No mínimo a assistência técnica será capaz de identificar o problema.

2. Como o @H3yF3n1x e eu já dissemos, o problema pode estar na tomada ou na régua em que você liga os monitores, examine essa possibilidade.

3. Onde a fonte influi: se é a placa de vídeo ou outro componente que está ferrando seus monitores (embora eu nem saiba dizer se isso é possível), a fonte pode ter sim sua culpa...

Enfim, seja no pc seja na rede elétrica, a probabilidade de ser um curto circuito ou um surto é grande...

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@H3yF3n1x

3 minutos atrás, H3yF3n1x disse:

@Joaoverdant Você está ligando os dois monitores na mesma tomada ou ligando PC + Monitor 1 + Monitor 2 na mesma tomada? Pode ser algum curto que está causando isso, e como o computador há uma boa fonte (de qualidade) não ocorre nada com o mesmo.

bem, minha tomada é daquele tipo que tem duas saídas, segue foto em anexo, na saída de cima fica minha cpu conectada direto na tomada, e na saída de baixo ficava o monitor, ligado em 1 T (segue foto também) para adaptação, já que o cabo do monitor era incompativel com a tomada.

IMG-20180415-WA0017.jpeg

IMG-20180415-WA0016.jpeg

adicionado 13 minutos depois
11 minutos atrás, Arutha disse:

Tendo a concordar com você, mas só de tira-teima teste em outro pc se puder.

 1. Claro que você pode ter dado a incrível falta de sorte de adquirir dois monitores com defeito de fábrica. Se estão na garantia eu já partia direto para acioná-los. E não se explique muito. Eu aqui tive um que parou de funcionar, acionei a LG, levei lá e disse aos caras "não sei o que aconteceu, parou de funcionar do nada". Demoraram 20 dias, mas me deram um novo. No mínimo a assistência técnica será capaz de identificar o problema.

2. Como o @H3yF3n1x e eu já dissemos, o problema pode estar na tomada ou na régua em que você liga os monitores, examine essa possibilidade.

3. Onde a fonte influi: se é a placa de vídeo ou outro componente que está ferrando seus monitores (embora eu nem saiba dizer se isso é possível), a fonte pode ter sim sua culpa...

Enfim, seja no pc seja na rede elétrica, a probabilidade de ser um curto circuito ou um surto é grande...

 

 

 

@Arutha 1nehum dos dois estão na garantia. o lg eu usei por 13 meses e queimou, 1 mês após a o término da garantia, substitui pelo da aoc que tinha guardado em casa, que agora queimou também, com uns 5 meses de uso, realmente não sei o que seja.

2- as tomadas não sei dizer, até mandei fotos, ficam ligados nela, monitor, cpu e as vezes um celular carregando.

3- a fonte é uma XT de 500w com selo 80plus

adicionado 15 minutos depois

a minha placa de vídeo só tem saída DVI e HDMI, os monitores eram vga, por isso utilizo um adaptador de dvi pra vga, ele pode ter causado o problema?

segue foto do adaptador

IMG-20180415-WA0020.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Putz, difícil mesmo.
Tem como você testar a tomada e o T com um multímetro? Entrando na parte elétrica mesmo não tenho grandes conhecimentos, mas sei que benjamins e adaptadores é fácil dar problema.

No ano passado uma irmã queimou o notebook usando um adaptador de tomada e a outra irmã perdeu um powerbank usando outro adaptador (esse inclusive derreteu o adaptador). Tem comentários aqui no fórum de que a qualidade dos adaptadores é baixa, não tem norma abnt obrigatória, etc.

Não digo que seja isso, até porque monitores não puxam muita energia, mas nunca é aconselhável usar Ts, benjamins e coisas do gênero. Os cabos de monitor e pc costumam ser destacáveis e um no padrão novo custa algo entre 5 e 10 reais.

De qualquer maneira, @Joaoverdant é um chute. Teste as entradas de energia e os monitores em outro pc! Antes de comprar um novo rsssss

 

Acabei de pensar em outra possibilidade, até mais difícil, mas enfim: os cabos desses monitores (os de dados não de energia) estão bons? Testou com outros?

Compartilhar este post


Link para o post
Compartilhar em outros sites

E para evitar a possível queima de um novo monitor? filtros de linha ajudam?

adicionado 4 minutos depois

@Arutha

5 minutos atrás, Arutha disse:

Putz, difícil mesmo.
Tem como você testar a tomada e o T com um multímetro? Entrando na parte elétrica mesmo não tenho grandes conhecimentos, mas sei que benjamins e adaptadores é fácil dar problema.

No ano passado uma irmã queimou o notebook usando um adaptador de tomada e a outra irmã perdeu um powerbank usando outro adaptador (esse inclusive derreteu o adaptador). Tem comentários aqui no fórum de que a qualidade dos adaptadores é baixa, não tem norma abnt obrigatória, etc.

Não digo que seja isso, até porque monitores não puxam muita energia, mas nunca é aconselhável usar Ts, benjamins e coisas do gênero. Os cabos de monitor e pc costumam ser destacáveis e um no padrão novo custa algo entre 5 e 10 reais.

De qualquer maneira, @Joaoverdant é um chute. Teste as entradas de energia e os monitores em outro pc! Antes de comprar um novo rsssss

 

Acabei de pensar em outra possibilidade, até mais difícil, mas enfim: os cabos desses monitores (os de dados não de energia) estão bons? Testou com outros?

vou trocar os cabos de energia, os de dados devem estar, mais mesmo sem os cabos de dados, apenas o monitor, a imagem continua com problema. quando ligo o monitor e aparece o logo da aoc, a imagem da esta doida

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Joaoverdant Filtros de linha de qualidade ajudam sim, não ligue muitas coisas em um T (Benjamin) que poderá ocorrer curto, eu deixo meu monitor em uma tomada sem aterramento e meu computador em uma tomada a distante.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aterramento é bom pro monitor?, 

vocês acham que qual componente possa ter estragado no monitor?

Compartilhar este post


Link para o post
Compartilhar em outros sites

reavivando o tópico, hoje tive um terceiro monitor queimado, estou desorientado sobre o que está acontecendo@H3yF3n1x @Arutha

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Joaoverdant Aterramento é bom para o monitor sim, recomendo você fazer aterramento e comprar um filtro de linha de qualidade como iClamper 5, e veremos se ainda continuará queimando o monitor. Também recomendo a troca da sua fonte, por conta que a mesma tem um projeto antigo, uma fonte de 450W consegue entregar 500W.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@H3yF3n1x trocar a fonte porque? até onde sei é uma boa fonte e tem potência de sobra, os monitores não ficam conectados nela

adicionado 17 minutos depois

minha única suspeita é o adaptador dvi-i x vga

unnamed (2).jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Joaoverdant Não creio que seja o adaptador. Trocar a fonte por que a mesma tem um projeto antigo inferior as demais com projetos novos. 

 

É Corsair mas vale para todos:

 

https://www.clubedohardware.com.br/forums/topic/1276920-parem-de-indicar-as-fontes-corsair-cx-430-cx-500-e-cx-600-indiquem-as-novas/?do=getNewComment

Compartilhar este post


Link para o post
Compartilhar em outros sites

a minha é uma xfx xt-500w com selo 80plus

adicionado 6 minutos depois

rótulos cinzas ao que me parece

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, H3yF3n1x disse:

@Joaoverdant Não creio que seja o adaptador. Trocar a fonte por que a mesma tem um projeto antigo inferior as demais com projetos novos. 

 

É Corsair mas vale para todos:

 

https://www.clubedohardware.com.br/forums/topic/1276920-parem-de-indicar-as-fontes-corsair-cx-430-cx-500-e-cx-600-indiquem-as-novas/?do=getNewComment

 

O tópico alerta pra se você tem que comprar uma fonte não comprar um modelo antigo. Os modelos antigos são inferiores e etc, mas não tem nada de ruim neles, não viraram fontes bombas de repente. Não tem sentido trocar algo que está funcionando só porque é um modelo melhor e mais novo. Ainda mais nesse caso, que o @Joaoverdant já deve estar gastando uma grana com monitores rssss

 

@Joaoverdant eu ainda me preocupo com sua rede elétrica. Imagino que você já está testando sem o T. você não tem um eletricista de confiança para dar uma olhada na tomada? Já abriu o espelho para ver a fiação? Parece óbvio que a tomada do pc está ok, mas a usada pelo monitor pode estar com problema.... Aliás, filtro de linha ajuda sim, mas assim: se for surto, ele vai desarmar ou queimar o fusível antes de chegar no equipamento, não é que conserte algum problema.

E de outro lado, você não conhece algum técnico de confiança que possa analisar isso? Porque este método de tentativa e erro é muito frustrante se não temos ideia do que possa ser (além de caro...). Acho que está na hora de chamar alguém (ou alguéns) para estudar o caso in loco.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim, já estava usando sem o t, irei chamar um eletricista amanhã (hoje é feriado, )para olhar a tomada, e ver o que tem de errado, olhar a casa inteira logo kkkkk

irei postar aqui o resultado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Poste sim, porque esse seu problema é muito intrigante!

Se eu tiver tempo vou fazer umas pesquisas em fóruns gringos, ver se tem alguém com esse tipo de problema.

abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×