Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
emerson wallace

placa de video não reconhece ou não da video

Recommended Posts

iae pessoal ajuda ai tenho uma placa de video radeon vapox hd 5770 ddr5 esta fucionando perfeitamente 

o problema e que estava com um pc antigo mas daqueles bem antigos mas tinha susporte pciexpress 16x

e não dava  video ai troquei meu pc por outro pc um pouco melhor tinha antes um pentium 4 agora estou com 

um dual core 2 duol a placa-mãe e uma positivo pos-ag31ap ela tem susporte para pci express e esta com o mesmo 

problema coloco a placa de video no pc ela não dar video testei o pciexpress com outra placa de video que tenho uma

gt 8400 gs fuciona perfeitamente mas quando coloco a outra placa de video da radeon hd 5770 não dar video pois o que pode ser 

galera mim ajudem ai minha configuração e uma placa-mãe pos-ag31ap processador core 2 dual fonte 500w da mymax real um hd500gb da sageit  e so isso ajudem ai que sabe o que pode ser feito 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa fonte ae não sei não hein, é uma genérica e pode não se muito boa para a saúde de seu pc, talvez possa ser esse o problema de ela não dar vídeo, pode não estar suprindo a vga;

-Mesmo se o problema não for relacionado com a fonte recomendo trocar para que não ocorra algo mais grave tipo queimar componentes do pc, nessa situação eu compraria uma de qualidade como essa da Corsair=> VS400 ou essa por uns reais a mais 450w que suportaria futuros upgrades caso você deseje.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas se não dava vídeo na configuração antiga e nem na nova, como sabe que a placa funciona mesmo? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

mano muito obrigado ja resolvi era meu cabo hdmi pois era ruim estava com problema agora estar de boa valeu 

adicionado 0 minutos depois

@Arenza mano muito obrigado ja resolvi era meu cabo hdmi pois era ruim estava com problema agora estar de boa valeu 

adicionado 0 minutos depois

@.Solutionn. mano muito obrigado ja resolvi era meu cabo hdmi pois era ruim estava com problema agora estar de boa valeu 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×