Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
thiagosrvs

Computador apresentando anomalias em periféricos conectados

Recommended Posts

A história é longa, vou tentar ser o mais breve e objetivo possível. Tenho um computador que apresenta alguns problemas relacionados a periféricos que conecto nele, principalmente quando o assunto é teclado. Por exemplo, com teclados USB, comprei um novíssimo, já testei em outros computadores e está 100%, mas nesse computador, ele fica duplicando teclas, por exemplo, se digito "i", ele envia "iii". Contudo, não é sempre, pode ser que eu ligue o computador e funcione tudo normal. Também testei com um joystick de voo, também USB, e quando conecto, o computador entende que estou fazendo pequenos movimentos no controle, enquanto não estou, ou seja, mesmo com ele parado o computador entende que estou usando-o. Em 2016 comecei a perceber isso e depois de muitos testes, imaginei que o problema fosse na fonte. Troque a fonte e realmente resolveu. Contudo, esse mês, do nada voltou o problema. A fonte, tanto a nova e velha, são fontes xing ling de 60 reais, mas nunca vi ninguém relatando isso mesmo com elas. O mouse funciona normal, sendo USB. Enfim, alguém já viu um problema parecido? A meu ver, tem alguma relação com a alimentação na porta USB, relacionado a fonte, mas não posso ficar trocando periodicamente ela assim.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando isso acontecer novamente tenta colocar a mão em cima do gabinete (na parte de metal), e olha se ele fica normal enquanto sua mão estiver lá, uma vez peguei um computador com um problema semelhante e quando eu fazia isso ele parava, o problema era o aterramento da fonte e do local.

Editado por Duss.ts
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@thiagosrvs Fontes baratas de baixas qualidades que estão causando isto, basta comprar uma fonte de qualidade que irá resolver seus problemas permanente. Fontes de baixas qualidades tendem a apresentar defeitos, demorando ou não. Outra chance pode ser a falta de aterramento, se seu microfone fica com ruído pode ser falta de aterramento.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique o aterramento do local. Já peguei esse mesmo problema em um notebook. Na bateria funcionava normal, mas com o carregador conectado o teclado repetia teclas. Em locais sem aterramento o problema se agravava. Troquei a fonte e refizemos o aterramento do local, o problema foi resolvido.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu galera, o problema realmente está no aterramento e na fonte.

 

 

Em 15/04/2018 às 20:15, Duss.ts disse:

Quando isso acontecer novamente tenta colocar a mão em cima do gabinete (na parte de metal), e olha se ele fica normal enquanto sua mão estiver lá, uma vez peguei um computador com um problema semelhante e quando eu fazia isso ele parava, o problema era o aterramento da fonte e do local.

 

Fiz o teste, quando coloco a mão no gabinete tudo funciona normalmemente, é só tirar que volta o problema hah. O que complica é que aqui em casa não tem aterramento, tem alguma solução a não ser trocar a fonte, que resolva pelo menos provisoriamente? obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sinto muito, mas, apenas trocando a fonte ou colocando um aterramento no local.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×