Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Erivan Gomez

PC trava na primeira tela e as vezes não dá vídeo

Recommended Posts

Boa tarde a todos!

 

Galera, to com uma sucessão de problemas. Tenho o seguinte PC:

 

Processador: intel core i3 4170
placa-mãe: Gigabyte ga-b85m-d3ph
Memória: 8gb (2 pentes de 4gb) Coursair 1600mhz ddr3
Placa de vídeo: EVGA GeForce GTX 750ti 2gb
HD: 1tb (Windows 7)
HD: 320gb (Windows 10)
Fonte: PCYES 600w

 

Alguns dias atrás não consegui mais dar boot com o Windows 7, piscava a tela azul e reiniciava.

 

Decidi então formatar o HD, deixar ele sem SO mesmo. O problema é que não tinha como fazer backup dos meus arquivos pois este disco ficou "corrompido e ilegível". Alguns dias e pesquisas depois, vi que um jeito de recuperar meus arquivos seria usar o Ubuntu pelo pendrive.

 

Acontece que antes mesmo de fazer isso, veio outro problema; meu mouse/teclado sem fios travaram. Testei um com fio e nada também. As portas USB pararam, todas. O teclado sem fio funcionava para entrar na BIOS, mas não mais no SO (Windows 10).

 

Após isso eu pretendia formatar também este HD e aí mais um problema; Como não tenho HD externo, coloquei um interno mesmo (de outro PC que tenho, mas que está sem algumas peças ainda). Mas quando conectei e iniciei, não deu mais vídeo. Nem pela placa de vídeo nem pela placa-mãe. Retirei este último HD mas o problema ficou.

 

Limpei as memórias, tentei com apenas uma e as vezes dá vídeo e as vezes não (com a outra a mesma coisa). Aproveitei uma das vezes que deu e usei o Ubuntu Live para recuperar todos os arquivos para o HD externo de um amigo.

 

E aí veio o último problema; reinicei e ele travou na primeira tela (aquela com a marca da placa-mãe e as opções BIOS, BOOT, etc.). Não sai dela de jeito nenhum.

 

Alguém poderia me orientar como proceder a partir de agora para identificar a causa de todos esses problemas? Desde já agradeço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Retira da placa-mãe TUDO que não for o principal para ela ligar. (deixa só o processador, memórias e fonte)

Tira a bateria da placa-mãe, espera uns 5 segundos e coloca de novo;

Liga ele com;

Testa os slots de memória RAM (ligando o PC com uma memória nos 2 slots e depois a outra memória nos 2 slots, só para ter certeza de que o slot de memória da placa-mãe não esteja zoado);

Vê se entra no BIOS;

Atualiza o BIOS da placa-mãe;

tenta reinstalar o windows no PC e baixe todos os drivers no devido site do fabricante

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, Bruno Donatelli disse:

Retira da placa-mãe TUDO que não for o principal para ela ligar. (deixa só o processador, memórias e fonte)

Tira a bateria da placa-mãe, espera uns 5 segundos e coloca de novo;

Liga ele com;

Testa os slots de memória RAM (ligando o PC com uma memória nos 2 slots e depois a outra memória nos 2 slots, só para ter certeza de que o slot de memória da placa-mãe não esteja zoado);

Vê se entra no BIOS;

Atualiza o BIOS da placa-mãe;

tenta reinstalar o windows no PC e baixe todos os drivers no devido site do fabricante

Então Bruno, segui sua dica mas não resolveu. Desde hoje cedo nem sequer tá dando vídeo (mesmo depois de fazer o procedimento que você sugeriu).

 

Li que um reset poderia ajudar mas minha placa não tem o bendito jumper.

 

Tô começando a achar que perdi minha placa mas quero tentar todas as alternativas possíveis antes de qualquer conclusão. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O reset é o tirar a bateria que o @Bruno Donatelli sugeriu. Examine a placa-mãe pra ver se não tem capacitores estufados ou vazados ou algum componente chamuscado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×