Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

Galera, meu headphone nao funciona no pc. Nos dispositivos de som e tal so aparece meu monitor. A opção de mostrar dispositivos desabilitados está marcada mas ele nao aparece. Não tem nada errado com a entrada nem com o fone. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Reinstala o driver de áudio, seu headphone é p2 ou usb ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Está usando a entrada traseira do gabinete? O driver que baixou é o especificado no site da placa-mãe ou é um genérico?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde, já tentou atualizar os drivers desta forma? 

m022.jpg

 

Ou baixar o Realtek e configurar?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testa seu Headphone no celular ou algum outro dispositivo que tenha entrada do mesmo pra ver se não é problema com o periférico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Niê @diogoprata @Kelvin Isael Seibt então rapazes, o Kelvin mencionou da entrada traseira então eu fui ver e testei la. Acontece que funcionou. =_= Pelo jeito a entrada dianteira ta com defeito ou é questao de configuração (nao sei se tem isso)

porque antes nao aparecia nada do fone no pc. Nem nos altos falantes e muito menos no gerenciador de dispositivos, driver e tal.

então é isso. Obrigada a todos 

Editado por Luana Trevisan
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luana Trevisan por isso perguntei, o que acontece é que a entrada frontal só funciona com os drivers de som da placa-mãe. Se quiser resolver o problema da entrada frontal, faz o seguinte, instala esse programa:
https://www.cpuid.com/downloads/cpu-z/cpu-z_1.84-en.exe
Depois de executar ele, vai na aba Mainboard e checa a manufatura Ex. ASUSTek e o modelo Ex. H81M-C/BR. Depois é so jogar no google ASUSTek H81M-C/BR, entra no site do fabricante e procura alguma aba de driver. Ex. https://www.asus.com/br/Motherboards/H81MCBR/HelpDesk_Download/.
Escolhe o sistema e depois procure na lista até encontrar o de audio. So instalar este que dará certo.

  • Curtir 1
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agr que reiniciei o pc apareceu o gerenciador de audio hd realtek e nem nele aparece o fone na entrada dianteira.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luana Trevisan Seguinte, as vezes ocorre esse "bug" que até hoje não entendi, mas eu resolvo ele clicando naquela pasta perto dos conectores. Se a primeira opção estiver marcada, você desmarca e se estiver desmarcada, marque-a.
http://prntscr.com/j6lldy
Não sei lhe dar explicações racionais sobre o caso, mas sempre deu certo para mim.

  • Curtir 1
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aeeee cara, finalmente. O meu gerenciador de audio é um pouco diferente mas consegui achar uma opção parecida. Engraçado que funcionou agr que ta marcado pra "nao funcionar a saída frontal". Obrigadão . Chega de usar o fone assim:

WhatsApp Image 2018-04-17 at 00.55.31.jpeg

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×