Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Elleinad

Hd não é reconhecido (+ou-)

Recommended Posts

Bom, tenho um HD de 1,2Gb que estava com 2 Bad Blocks, mas como queria me desfazer do micro antigo, usei um kit recuperador de HD pra ver se consertava isso. O que aconteceu: não consigo mais nem acessar o HD. Quando vou no setup, ele está lá, mas quando dou boot, dá a mensagem: "Disco virtual C" com um tamanho bem menor, o que eu acredito que não seja o meu HD e sim alguma outra coisa. Do Kit, não sei direito o programa que usei. :-(P

Acho que foi um que zera as trilhas do HD. Pelo menos eu me lembro que ele estava colocando uns zerinhos...

Me ajudem, tem conserto? Fiz besteira? O que faço agora? Ele estava funcionando direito, até eu fazer isso...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não é o caso de ser burrinha porque aqui ninguém é expert no assunto, é apenas um pouco de falta de conhecimento, mais vamos lá...

Particiona o HD pelo FDISK mesmo, Formata e ve como fica.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Durango

é, realmente como não tem partição a unidade virtual passa a ser a c:

resumindo, fazer como nosso amigo gummerman disse, particionar o hd e formata-lo!!

Jóia!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom... antes de tudo entre na Bios e faça o reconhecimento do HD novamente. Esse procedimento é mais por precaução do que por necessidade...

Se por acaso desconectou o Hd por algum motivo, verifique se os cabos e os jumpers estão corretos (Fio vermelho do cabo Flat voltado para o conectro da fonte e jumper provavelmente na posição master).

Se tudo isto estiver ok, use um disco de boot como os colegas disseram anteriormente.

No FDISK, remova primeiramente qualquer partição existente no HD. Reinicie a máquina e rode novamente o FDISK. Habilite suporte a grandes unidades (não é fundamental). Crie uma partição primária usando capacidade total do disco e reinicie mais uma vez (ufa...).

Bom, agora, vai de FORMAT C: /U

Acho que resolve...

Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×