Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Nando Mods

Memória ram de 4 GB instalada, mas meu Pc diz usar apenas 2 GB, Sistema Win 7 64

Recommended Posts

Boa noite, tenho uma memoria de 4GB da Kingston, mas meu pc só reconhece 2GB, no monitor de recursos diz que esta reservado 2GB para o hardware. Já mexi em msconfig, mas não mudou nada. Na bios procurei a opção Memory Remap, mas minha placa-mãe não tem essa opção. Se alguém tiver uma solução de como resolver esse problema e liberar toda a memoria, eu agradeço.

-------------------------------------------------------------------------------
Meu Pc da Xuxa:
Sistema Operacional : Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1
placa-mãe: Gigabyte G41MT-S2P / DDR3
Processador: Intel(R) Core(TM)2 Duo CPU     E7500  @ 2.93GHz (2 CPUs), ~2.9GHz/ clock atual : 2933MHz
Memória RAM: Kingston: 4GB  /DDR3
Placa de Video: NVIDIA GeForce GT 420
HD: 80Gb SATA Seagate
Fonte: 500w Reais

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já foi na bios ver se não tem memória alocada para o vídeo onboard?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, tentei todas as opções marcando e desmarcando na parte da memoria de vídeo, mas até o momento nada deu certo. Também quando testo sem placa de vídeo a memória ram cai pra 1.8 utilizável.

Editado por Nando Mods

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Nando Mods olhei várias sugestões no google e as mais frequentes são simplesmente tirar a(s) memória(s), dar uma limpada e recolocar, ou trocar a(s) memória(s) de slot!

Também tem sugestão de ir na bios e checar se tem uma opção de bios remapping. Também veja na parte de vídeo se "Init Display First" está marcado como PEG (que é a pci-express)

No windows, sugerem:
abra o msconfig e na aba inicializae, opções avançadas, deixe desmarcada a opção de memória máxima.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já cheguei a fazer tudo isso, procurei muito por uma solução e encontrei esses passos, já fiz todos, mas nada resolveu. Não sei se é um defeito na placa-mãe ou sei lá. Poucas pessoas que tinham esse problema como eu tenho conseguiram resolver, alguns com uma solução em partes, mascarando o problema, no caso colocando mais memoria, já outros resolveram tudo trocando de placa-mãe e memoria.

 

 

Editado por Nando Mods

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Nando Mods que chato! Dá ódio quando tem um problema que não se encontra a solução né?

Achei mais duas coisas que você já tenha visto: uma pessoa diz que resolveu reinstalando o windows, mas estilo "instalação extra limpa". Ele foi e excluiu todas as partições do HD antes de instalar.

Em outro fórum um colega apontou que a pessoa com o problema tinha muitas coisas iniciando junto com o windows, especialmente dois programas pesados, e um programa do celular blackberry dele que estava desatualizado e dando conflito. Sei que parece meio desorbitado, mas é uma maneira de ver a coisa: se programas que iniciam junto com o windows são pesados ou por qualquer outra razão pedem memória de cara, talvez isso apareça como "reserved"?

 

15 horas atrás, Nando Mods disse:

outros resolveram tudo trocando de placa-mãe e memoria

rsss, isso não é bem resolver né? Meio que "resolvi a unha encravada amputando o dedo" kkkk

Não que não seja uma opção, mas.... :D

 

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com problema.

já fiz diversos tutoriais e nada... o meu está com 3,44.

o último teste foi remover a pilha da bios. na primeira vez que ligou apareceu os 4gb de ram, mas ao reiniciar voltou para 3,44.

 

minha placa-mãe é a asrock g31m-s com 2 pentes de 2gb ram.

processador pentium dual core 3.0ghz e5700

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, samucaroli disse:

estou com problema.

já fiz diversos tutoriais e nada... o meu está com 3,44.

o último teste foi remover a pilha da bios. na primeira vez que ligou apareceu os 4gb de ram, mas ao reiniciar voltou para 3,44.

 

minha placa-mãe é a asrock g31m-s com 2 pentes de 2gb ram.

processador pentium dual core 3.0ghz e5700

 

Já verificou, no manual da placa-mãe, se essas memórias estão listadas como testadas e compatíveis ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, Henrique - RJ disse:

 

Já verificou, no manual da placa-mãe, se essas memórias estão listadas como testadas e compatíveis ?

Hum... não. Como posso realizar este procedimento?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@samucaroli

 

Procura pelo manual desse modelo dessa placa no site do fabricante e lê ele na parte sobre memória que talvez encontre uma tabela com as memórias testadas e você verifica se a sua está nela.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olhei o manual e nada fala.

As minhas duas ram são da mesma marca mas compradas em épocas diferentes, mas mesma especificação. DDR2 2gb

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×