Ir ao conteúdo
  • Cadastre-se
Robertex Barbosa

computador não sai do logo

Recommended Posts

Boa noite, sou o Roberto e estou com um problema no computador, ao ligar ele fica travado numa tela preta com as escritas F2 = Setup F12 = Boot Menu no conto superior a direita da tela, no centro o logo da Dell e embaixo escrito o endereço www.dell.com BIOS Revision 1.0.11. Procurei alguma coisa a respeito nesse endereço e não encontrei. Tentei entra no setup mas não entra, vai direto pra essa tela com essa mensagem. Será que poderiam me ajudar por favor?

IMG_20180417_221952170_LL[1].jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Robertex Barbosa Bem-vindo ao Clube.

 

Ao apertar F2 não está indo para a BIOS?

E o Boot Menu, o HD aparece na lista?

 

Para mim tá parecendo que o PC não está reconhecendo a partição com S.O instalado.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá..@Kris Wannieg ...

Faz o seguinte.: abre o pc desligado, e tira o cabo do HD e o cabo da fonte de alimentação.

Seguida você liga e entra no Sethup F2, que você vai conseguir.

Entrando na Bios, vai na opção Exit, Get Default values e marca o Yes e sai.

Quando tiver feito isso, plug os 2 cabos como tava antes e veja se inicia o sistema.

Se caso não iniciar pode ser que seu HD já morreu.

 

Obrigado e até...

Luís.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×