Ir ao conteúdo
  • Cadastre-se
edugod

Conecto o cabo de rede e a internet cai

Recommended Posts

eu procurei bastante sobre isso, mas não achei nada que pudesse resolver, então resolvi publicar.

------------------------------------------

 

o que ocorre:

- quando ligo o pc com o cabo de rede plugado, ou plugo o cabo depois de ele estar ligado, a internet cai e fica caindo diversas vezes... umas quedas de 30s ~ 2min e já volta, mas são várias, e, às vezes em intervalos de 5 minutos. de vez em quando, a internet fica caindo mesmo com o pc desligado, mas isso é bem raro e normalmente ocorre depois de eu ter ligado e desligado o pc.

------------------------------------------

 

vamos aos fatos:

- creio que o modem não importa, pois já foi trocado e deu na mesma;

- uso o modem num mezanino que fica num "segundo andar", minha casa é de madeira, e o cabo passa por trás de uma das vigas das quinas, mas eu sempre usei assim e nunca me deu problema;

- o modem novo tem uma antena, já coloquei em todas as direções possíveis. o antigo não tinha e também dava problema;

- já testei com e sem o filtro de linha, fica melhor sem;

- já troquei diversos cabos. tanto aquele padrão amarelo, quanto o cinza;

- o ip é dinâmico;

- utilizo uma placa de rede, se eu uso na mobo a internet fica incrivelmente lenta;

- operadora é oi. plano 15MB (acho que é indiferente);

- em uma das 91561631 ligações que fizemos, um técnico alegou que a operadora excede o número de portas separadas para o meu bairro, mas parece que abriram mais, mas continua do mesmo jeito;

- acho que o cai é a internet e o DSL. pois o wifi ainda continua, mas com erro. 

- meu pc é:

   • Painel de Controle > Sistema e Segurança > Sistema;

   • placa de vídeo é uma GT9 (beeem antiga e fraquinha);

   • placa-mãe é uma H61;

   • o HD é bem antigo, quase 20k de horas rodando, mas acho que isso é indiferente.;

- só tenho o meu pc conectado pelo cabo. televisão, celulares e notebook é via wifi;

- se esqueci de algo, eu respondo o mais rápido possível.

------------------------------------------

 

o que eu acho que possa ser:

(não sou formado em redes, talvez eu esteja errado, só tive aulas no meu médio-técnico)

- (dica do meu professor de redes) quando eu ligo o pc/plugo o cabo, é gerado um protocolo TPC/IP e a inserção de um switch pode resolver porque não vai precisar gerar esse protocolo a cada vez que eu ligar o pc;

- algo está em curto ou algo do tipo e está passando muita energia para o cabo de rede e acaba afetando o modem e assim a internet;

- o cabo esteja com problema (mas como eu disse, utilizo dessa maneira há muito tempo e nunca tive problema);

- alguma configuração no pc ou driver desatualizado;

- meu pai me zoando e fazendo algo que derruba a internet (sempre desconfiei dele KKKKKKKKKKKKK rindo de nervoso);

- eu sou azarado e é melhor eu tentar renascer e ver se não tenho o azar de acontecer essa ***** comigo de novo.

------------------------------------------


mandei quase um artigo, mas creio que isso é exatamente o meu problema e o que está ocorrendo. se alguma alma caridosa conseguir me ajudar, ficarei além de grato.

 

desde já, agradeço c:

 

se preferir me mandar um e-mail: eduardo.ateixeira@yahoo.com

ps: não reli tudo, espero não ter erros de português

Compartilhar este post


Link para o post
Compartilhar em outros sites
Citação

- acho que o cai é a internet e o DSL. pois o wifi ainda continua, mas com erro. 

 

Se for o DSL que cai, inicialmente pode não ser um problema com seu PC e sim uma falta de isolamento na sua instalação telefônica interna. Teria como conferir isso?

 

Já tentou usar uma placa de rede offboard?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Citação

uma falta de isolamento na sua instalação telefônica interna.

cara, a casa foi construída recentemente. eu imagino que o que você quer dizer é aquela tomada que fica na parede, onde vai o cabo cinza, correto? se sim, não faço ideia como verificar, mas como eu disse, a casa foi construída recentemente, será que pode haver alguma falta de isolamento?

 

Citação

Já tentou usar uma placa de rede offboard?

eu não utilizo a entrada de rede da placa-mãe porque a internet fica extremamente lenta e caindo igual. eu comprei uma placa de rede para isso e a utilizo 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Confira se de fato o led ADSL do modem se apaga. Além disso acesse as configurações dele, procure pelos parâmetros de Atenuação (ATT) e SNR e veja como estão estes valores.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Citação

Confira se de fato o led ADSL do modem se apaga.

sim, apaga

 

Citação

procure pelos parâmetros de Atenuação (ATT) e SNR e veja como estão estes valores.

DSL Link Information. acho que essa print tem todas as informações que precisa. desculpa a demora, não estava em casa nesse meio-tempo

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou trocar o cabo RJ-45? Esse problema de lentidão também acontece em aparelhos conectados via wireless? Se tiver queda só no pc pode ser que seja o cabo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

a internet não é lenta, ela fica lenta quando conecto o cabo de rede na placa-mãe, por isso comprei uma placa de rede offboard. e cai só a internet, o wifi continua mas sem internet

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sua atenuação está boa, mas o SNR muito ruim para a velocidade. Revise sua instalação telefônica interna, se o problema persistir, contate a operadora para uma revisão na parte externa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

teve um dia que o técnico veio aqui e trocou uns cabos no poste e ela ficou boa por um tempo. será que é o mesmo problema de novo? é que não faz muito tempo que ele trocou, foi esse ano ainda

Compartilhar este post


Link para o post
Compartilhar em outros sites

não me lembro de ter tentado, na verdade, não sei como não pensei nisso. o problema é que não está caindo há três dias, sendo que isso está ocorrendo faz quase um ano hahahahaha. quando começar a cair de novo, o que eu não duvido que vá acontecer, eu testo com um notebook e um pc que tenho aqui. obrigado c:

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×