Ir ao conteúdo
  • Cadastre-se
anderson1996

Possível gargalo entre a1070Ti e minha configuração antiga

Recommended Posts

Olá, gostaria que alguém me ajudasse com o problema da minha configuração: 
i7 4790k  NUNCA FEITO OVER!  com um cooler hyper 212x coolermaster
asus maximus vii hero z97
8gb padrão
GTX 1070 ti
ssd 120gb  v300 
hd 1tb
550w coolermaster  engatado direto na tomada 
Sistema operacional WIN 10
Monitor LG Ultrawide 34'' 144hz  2560x1080p
Creio que minha configuração está balanceada, só que não vejo isso em nem um jogo. Tenho muitos problemas de perder FPS  e uso de GPU, o ideal era que a GPU ficasse na casa dos 99% de uso, só que não acontece isso.  Agradeceria se alguém me ajudasse. Chego a pensar que meu processador pode estar cansando, isso pode pode acontecer? 
OBS: Formatei o PC quando troquei de GPU e o PC, desde que tenho esse kit de processador e placa-mãe, fica ligado 24/7 faz uns 3 anos isso.
 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 18/04/2018 às 00:32, anderson1996 disse:

Olá, gostaria que alguém me ajudasse com o problema da minha configuração: 
i7 4790k  NUNCA FEITO OVER!  com um cooler hyper 212x coolermaster
asus maximus vii hero z97
8gb padrão
GTX 1070 ti
ssd 120gb  v300 
hd 1tb
550w coolermaster  engatado direto na tomada 
Sistema operacional WIN 10
Monitor LG Ultrawide 34'' 144hz  2560x1080p
Creio que minha configuração está balanceada, só que não vejo isso em nem um jogo. Tenho muitos problemas de perder FPS  e uso de GPU, o ideal era que a GPU ficasse na casa dos 99% de uso, só que não acontece isso.  Agradeceria se alguém me ajudasse. Chego a pensar que meu processador pode estar cansando, isso pode pode acontecer? 
OBS: Formatei o PC quando troquei de GPU e o PC, desde que tenho esse kit de processador e placa-mãe, fica ligado 24/7 faz uns 3 anos isso.
 

@anderson1996 Há alguns meses atrás tive um problema parecido, no meu caso era falta de RAM,

8GB de RAM não estava sendo suficiente, muitas vezes em jogos eu tinha uma quantidade baixa de FPS e quedas absurdas.

Depois que coloquei mais um pente de 8GB melhorou consideravelmente... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×