Ir ao conteúdo
  • Cadastre-se
Kygo

Placa de vídeo (GTX 960) travando

Recommended Posts

Bom, levei o meu computador para fazer uma revisao e foi constatado que a placa de vídeo está com problema, porém eles nao fazem manutenção da mesma. 

 

Vamos ao problema, se eu tiver com um jogo aberto (geralmente em jogos) o computador trava após uns 20 minutos, fica um som repetido por um tempo e a tela trava toda, voltando apenas apos reiniciar. Apos reiniciar ela não da imagem, tem que esperar uns 20 minutos e tentar novamente. Se eu desplugar ela e ligar na onboard o computador dá vídeo normal. Eu fiz um teste de stress ficou normal e assim que eu parei ela travou uns 2-3 minutos depois.

 

No período que ela funciona ela não apresenta artefatos, porém em alguma situações (crashs) a tela fica toda branca ou rosa. O tecnico colocou outra placa na minha config e funcionou tranquilo no teste de stress, sem travamentos. Colocou a minha placa em outro pc e travou logo ao iniciar de acordo com ele. Outra coisa quando ela 'trava' os fans continuam rodando normal (da gpu e processador) mas a luz do hd apaga.

 

Lembrando que a onde eu estou agora esta bem úmido, porém o técnico disse que limpou e mesmo assim o problema persistiu. Temperaturas estão ok. Nunca foi feito overclock na mesma ou mining. Drivers ja foram atualizados e o problema continuou...

 

Config>

H61M-S1

i5 3330

cx 600

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×