Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Luiz Ricardo Gomes

Notebook Derruba Wi-Fi 5Ghz, Mas Funciona Normal na 2.4GHz

Recommended Posts

Boa noite. 

Comprei um notebook Acer Aspire A515-51G-72. Estou usando pela primeira vez agora, inclusive. Porém, ele está derrubando o sinal Wi-Fi daqui de casa.

Tenho um roteador D-Link DIR-822 no meu quarto, com conexões de 2.4GHz e 5GHz. 

A conexão de 5GHz eu uso aqui pro meu quarto (celular e PS4) já que ela é melhor pra dispositivos conectados a curta distância. A de 2.4GHz é usada pro restante do segundo andar, que é o quarto da minha irmã (onde ela usa um notebook e o celular) e uma salinha. 

O que acontece é que quando conecto o notebook à internet de 2.4GHz, tudo funciona normalmente. Só que quando tento conectar à de 5GHz, o modem reinicia e não conecta mais nada. Só conecta se eu parar de tentar conectar na de 5GHz e conectar na de 2.4GHz. 

Alguém tem ideia do que pode ser isso?

Alguém tem uma solução?

 

PS: Não sou muito ligado nesses assuntos, mas sei que estão todos funcionando na ipv4 e com DHCP automático.

 

Desde já agradeço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

PRoblema no modem

Compartilhar este post


Link para o post
Compartilhar em outros sites

no que conecta o wifi

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

Desculpe desenterrar o tópico, mas é que ainda não encontrei nenhuma solução.

Quando o notebook e o celular estão conectados na 2.4Ghz, tudo funciona normalmente. Se coloco só o celular na 5Ghz, tudo se mantém normal. Mas se coloco o notebook na 5Ghz junto com o celular, depois de um certo tempo o roteador reinicia. 

Achei que pudesse ser algum problema naquelas coisas de 802.11.a/c/ e tal, por isso nas configurações do roteador eu coloquei pra que fosse 802.11ac, que é o do meu notebook. 

Editado por Luiz Ricardo Gomes
Erro de escrita

Compartilhar este post


Link para o post
Compartilhar em outros sites

Segue algumas características das redes wi-fi na qual conecto meu notebook:

 

REDE 2.4 Ghz

802.11b/g/n misto

Canal: Auto

Largura: 20 Mhz

 

REDE 5 Ghz

802.11 ac

Canal: Auto

Largura: Auto 20/40/80 Mhz

 

Meu notebook possui a tecnologia 802.11 b/g/n/ac.

Conectado à rede 2.4 Ghz, tudo funciona normalmente. Conectado a 5 Ghz, faz o roteador reiniciar. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×