Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
FagnerIV

Placa HD 6900 não dá vídeo

Recommended Posts

Pessoal comprei uma placa de Vídeo  "ati amd radeon hd 6900 series 2gb ddr5" Ontem só que quando fui instalar Ví o o meu pc não tinha os 8 pinos adicionais que ela pede além dos 6 normais da placa de vídeo, bom comprei o adaptador de 8 pinos e tentei ligar a placa, ela ligou normalmente, baixei os drivers no site da amd e reiniciei a maquina e ao partir disso ela da vídeo até chegar na área de trabalho quando tento abrir ou mexer em alguma coisa para de dar vídeo. 

  O que eu reparei quando ela para de dar vídeo, é que quando os três cooler dela começa a girar mais rápido, instantaneamente para de dar vídeo ai só reiniciando. Bom tentei colocar outra fonte de de 180 w e alimentação da wisb só para a placa de vídeo e a gamemax 500w para placa-mãe e hd mesmo assim n deu, troquei as duas de posição mesmo assim n deu continuou dando o mesmo problema. Antes de instalar o driver não dava isso. QUANTOS WATTS ELA PRECISA ? O QUE ESTOU FAZENDO DE ERRADO ?

 

 

Meu pc.

 i5 3470

 fonte gamemax 500 w

 placa-mãe "ati amd radeon hd 6900 series 2gb ddr5" 

placa-mãe asus windows 7 realdy

6 gb de memoria

 

n tenho mais 1 real pra gastar, todo dinheiro que eu tinha investi na placa de vídeo ajude-me por favor o que eu faço.

ELA N É MUITO POPULAR

PLACA Q EU COMPREI http://mg.olx.com.br/belo-horizonte-e-regiao/computadores-e-acessorios/placa-vídeo-ati-amd-radeon-hd-6900-series-2gb-ddr5-463572241

pLACA IGUAL COM ESPECIFICAÇÕES.

  https://pt.aliexpress.com/item/MSI-ATI-Radeon-HD-6950-2GB-GDDR5-1408SP-5-0GHz-32ROPs-88TMUs-HD6950-VGA-Graphics-FullHD/32277883981.html

Editado por FagnerIV

Compartilhar este post


Link para o post
Compartilhar em outros sites

@FagnerIV Essa fonte da gamemax, você saberia informar se ela é do modelo novo ou do antigo ?

 

Se sua fonte for a gamemax de modelo antigo esqueça que é uma péssima fonte.

 

Se sua fonte for as novas gamemax que está saindo então pode usar normalmente que é até boa.

 

Se sua fonte não tem as conexões necessárias então só pode ser ruim.

 

Esqueça fonte genérica, não vai prestar pra nada.

 

Adaptadores podem esquentar, derreter e te fazer perder gpu e fonte tudo junto, ou seja, evite.

 

Usa estabilizador ? Se sim já vai abandonando porque estraga o pc e todo eletrônico ligado nele.

 

Se está perdendo vídeo tá com problema na alimentação.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, Elder Nauvirth disse:

@FagnerIV Essa fonte da gamemax, você saberia informar se ela é do modelo novo ou do antigo ?

 

Se sua fonte for a gamemax de modelo antigo esqueça que é uma péssima fonte.

 

Se sua fonte for as novas gamemax que está saindo então pode usar normalmente que é até boa.

 

Se sua fonte não tem as conexões necessárias então só pode ser ruim.

 

Esqueça fonte genérica, não vai prestar pra nada.

 

Adaptadores podem esquentar, derreter e te fazer perder gpu e fonte tudo junto, ou seja, evite.

 

Usa estabilizador ? Se sim já vai abandonando porque estraga o pc e todo eletrônico ligado nele.

 

Se está perdendo vídeo tá com problema na alimentação.

Esta fonte é do modelo antigo https://www.google.com.br/search?q=fonte+gamemax+500w&source=lnms&também=isch&sa=X&ved=0ahUKEwj4z5WLysbaAhVGjZAKHWNiDKoQ_AUIDCgD&biw=1920&bih=974#imgdii=4j2XmyE_4-e2fM:&imgrc=iD9mMaQa5u2t-M:

 

Obrigado pela resposta.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, FagnerIV disse:

 

A fonte é ruim, provavelmente pode ser ela atrapalhando, por isso que dá perca de vídeo, o ideal seria você tentar arrumar uma fonte melhor emprestada para ver se ocorre o mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×