Ir ao conteúdo
  • Cadastre-se
sarge88

dell optilex 990 sem vídeo.

Recommended Posts

E ai pessoal beleza?

 

estou com o pc de um amigo, um dell optilex 990. ele não da vide-o de jeito nenhum.

quando tenta ligar ele da 1 bip longo + 3bips curtos, apos alguns segundos ele da 2 bips curtos.

Baseado no que vi aqui no forum eu testei logo o video onboard, coloquei 2 placas offboard e nada de video,

testei 2 memorias diferentes em todos os slots e nada, passei borracha nos contatos e nada.

Ai testei outras fontes e nada, tirei a placa-mãe do gabinete e testei outro processador e nada.

Todas as peças que testei nessa placa funcionam em outros computadores. Será que essa placa-mãe faleceu??

Apos tudo isso o problema persiste, mas ela liga os leds e tambem o cooler do processador.

alguém tem alguma ideia do que possa ser ?

 

desde ja agradeço a ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×