Ir ao conteúdo
  • Cadastre-se
Jesus Nascimento

Placa de vídeo GT 430 não dá vídeo: problema com fonte Goldentec 450W?

Recommended Posts

Salve salve galera do clube aqui é o Jeje. Estou com um infeliz problema no meu PC, comprei uma placa de vídeo nova até ai normal chegou no dia 18 (ontem) e quando coloquei a placa de vídeo o PC liga de boas luz do power on, gravadora, Led do HD, mouse e teclado ligam todos os leds, placa-mãe normal, cooler tanto do processador quanto da VGA ligam normal, fonte etc. Mas o problema é que não passa vídeo para o monitor (Quando está com a placa de vídeo ligada no barramento) quando retiro a placa de vídeo e ligo o PC da vídeo normal (como estou usado ele agora). Seria "problema" com a fonte que não aguenta a tensão?? (minha fonte é uma goldentec 450w nominal +12Vx16a) ou seria alguma outra coisa?? a VGA creio que não seja pois ela também liga normalmente. A placa de vídeo é uma GT 430 2gb 128 bits ddr5 caso alguém queira saber!! demais só isso mesmo grato pela a ajuda que tiver. :thumbsup:

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jesus Nascimento Bem-vindo ao Clube do Hardware. Qual é a configuração completa do seu computador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Foxwalt placa-mãe = Asus (não sei o número de série dela)

Processador = FX 8300 octa core

Fonte = 450w nominal Goldentec

Placa de vídeo nova = GT 430 2gb

Memória = Kingston Hyperx 4gb ddr3 x2

HD = 500gb

acho que só isso! é aquela coisa que falei em cima, com a VGA = sem vídeo, sem a VGA = da vídeo normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jesus Nascimento A placa-mãe seria informação necessária. Você está ligando o cabo de vídeo na placa de vídeo e não na placa-mãe, certo?

 

E essa sua fonte realmente não é confiável.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Foxwalt Liguei o cabo de vídeo tanto na placa-mãe e na saída VGA da placa de vídeo e nada de da vídeo, mas se retirar a placa de vídeo do barramento e liga o PC novamente da vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jesus Nascimento Qual é a sua placa-mãe? Você teria outro computador (de um amigo, por exemplo) para testar se essa placa de vídeo realmente está funcionando?

 

Não faz sentido ligar o monitor na placa-mãe quando há uma placa de vídeo conectada. A solução integrada fica desativada na presença da placa dedicada.

 

Qual é a placa-mãe do seu computador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×