Ir ao conteúdo
  • Cadastre-se
Odie

RESOLVIDO Rx 560 4Gb powercolor não gera vídeo

Recommended Posts

Olá galera,
Quero saber a onde eu estou errando ao instalar a minha placa de video.
Tenho um pc: mobo: IPMH61R1, 8Gb DDr3 memoria, Hd 1T win10, fonte Corsir 650w e uma placa de vídeo Gt210, funcionando. Antes de instalar a nova placa Rx 560, passei DDU, desliguei a fonte, troquei a placa e depois de ligar ela não gerou vídeo (Obs: uso como monitor minha tv Lg 42'' por HDMI). Voltei com a placa antiga(Gt210) e esta funcionando normal. O que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Odie Tente atualizar a BIOS da sua placa-mãe, o chipset H61 costuma a dar esse tipo de problema com VGA's mais recentes.

Compartilhar este post


Link para o post
Compartilhar em outros sites
47 minutos atrás, le007 disse:

@Odie Tente atualizar a BIOS da sua placa-mãe, o chipset H61 costuma a dar esse tipo de problema com VGA's mais recentes.

Ok le007, já entrei em contato com a empresa que fornece o Bios no Brasil, e eles estão me enviando para que eu faça a atualização. Vou fazer e te mando resposta por aqui!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Odie Eu tenho uma Ipmh61r3 e minha r7 360 não da vídeo de jeito nenhum. Tentei atualizar BIOS da placa-mãe, n consegui porque da um erro dizendo q tem ser versão de 32 bits e não tem no site da PCWare, o site deles ta em manutenção a muito tempo. Já testei a placa em outro PC e funciona. Creio que tu n consigas usar essa placa ai, mas tenta atualizar a BIOS.

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, Vinícius Mota disse:

@Odie Eu tenho uma Ipmh61r3 e minha r7 360 não da vídeo de jeito nenhum. Tentei atualizar BIOS da placa-mãe, n consegui porque da um erro dizendo q tem ser versão de 32 bits e não tem no site da PCWare, o site deles ta em manutenção a muito tempo. Já testei a placa em outro PC e funciona. Creio que tu n consigas usar essa placa ai, mas tenta atualizar a BIOS.

Boa tarde Vinícius,

Segue o contato da central de distribuição no Brasil deste Software da PcWare, onde consegui a minha atualização que ainda não usei: suporte@digitron.com.br no e-mail você informa o modelo e eles te respondem se tem.

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, Odie disse:

Boa tarde Vinícius,

Segue o contato da central de distribuição no Brasil deste Software da PcWare, onde consegui a minha atualização que ainda não usei: suporte@digitron.com.br no e-mail você informa o modelo e eles te respondem se tem.

Opa, verei, obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Galera,

Atualizei a BIOS da mobo da versão 4.6.4 de 06/10/2011 para versão 4.6.5 de 03/12/2012, e mesmo assim, quando coloco a placa de vídeo, não gera imagem. 

Gostaria de saber se há uma incompatibilidade da  AXRX 560 4GBD5-DHA com a mobo(IPMH61R1) ou com o Processador (I7 2600)?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse modelo IPMH61R1 é o que mais apresenta problemas de incompatibilidade com VGAs atuais. Se mesmo com o Bios atualizado não resolveu, não há o que fazer. Testou a RX em outro lugar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite, 

Alguém pode me informar o nome de uma mobo soquete 1155,  Boa é barata que seja compatível com a placa de vídeo RX 560 4gb pci-3 e processador  i7 2600? A placa PIQ77CL da positivo é Boa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Odie Bom dia,
Onde trabalho, tem vários positivos com essa placa-mãe. Não recomendo, tem 4 pcs encostados aqui.
Placas de 2ª geração, hj em dia, é muito difícil de se encontrar e se encontrar vai ser na faixa de ~R$350.
Tem a Asrock H61m-Hg4 e a Gigabyte GA-H61M-DS2. Pode ser uma boa uma dessas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
29 minutos atrás, Vinícius Mota disse:

@Odie Bom dia,
Onde trabalho, tem vários positivos com essa placa-mãe. Não recomendo, tem 4 pcs encostados aqui.
Placas de 2ª geração, hj em dia, é muito difícil de se encontrar e se encontrar vai ser na faixa de ~R$350.
Tem a Asrock H61m-Hg4 e a Gigabyte GA-H61M-DS2. Pode ser uma boa uma dessas.

Problema que elas podem sofrer do mesmo mal da incompatibilidade do Chipset H61. Tente encontrar pelo menos uma com o B75.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Galera,

Venho informar que resolvi meu problema, fazendo a atualização da BIOS da placa-mãe IPMH61R1 da PCWARE pela 

Evo_1.0 H61H2-M2.rar, e com isso consegui instalar minha placa de vídeo RX 560 4Gb sem precisar comprar outra placa rsrsr.  

Foi através deste link que consegui a atualização: 

 

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×