Ir ao conteúdo
  • Cadastre-se
Airtonarl

Tv Philco ph21b tela vermelha

Recommended Posts

Boa tarde a todos, estou com essa tv que estava sem som e imagem ruim... Troquei o c406 e a imagem ficou boa... O som detectei que era a eeprom, como não tenho os dados dela coloquei a eeprom da lg 21fu4rl... Com isso vi que o som voltou, porém só fica em determinado volume... Mas como uso conversor digital vou deixar assim mesmo e usar o volume do conversor.... O problema é que depois de um tempo a imagem foi ficando avermelhada... Fiz as medições e vi que o problema estava nos transistores que fica logo na saída do RGB. É um pra cada cor, e as tenções que chegava na placa do tubo eram R=1.6 v  ,  B=0.8 v e  G=0.9 v ... Então ressoldei eles três e a imagem voltou ao normal, mais depois ela vai ficando vermelha novamente... Não sei se pode ser por conta da eeprom que é de outra tv... Queria saber se posso retirar esses três transistores e mandar as tenções direto... (Antes dos transistores as tenções estão certas..)... Pois pelo que percebi, esses transistores servem apenas para cortar as tenções do RGB caso falte a tensão de 8v que alimenta os transistores... Me corrijam se eu estiver errado.... Peço a ajuda dos amigos mais experientes que eu... Desde ja agradeço... Os transistores que me refiro sao: v 381, v382 e v 383...

adicionado 1 minuto depois

Segue a imagem :

Screenshot_20180420-142606.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Refaça as soldas da placa presa ao tubo de imagem, pode haver mau contato nela...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ji@Bcpetronzio

Poise amigo Bcpetronzio... Creio que o problema não seja na placa do tubo, porque quando desconecto o cabo do RGB e meço as tenções na placa principal a tensão de R esta bem diferente das outras... ela mede 1.6v enquanto as outras medem 0.9v e  0.8v... Isso com a placa do tubo isolada... E toda vez que ressoldo o transistor referente ao R ( me refiro ao transistor da placa principal, na saída do RGB )a imagem fica perfeita por ums 5 min... aí vai voltando aos poucos a tela avermelhada...tentei colocar um diogo em serie na linha R para ver se a tensão seu igualava as outras, mais não funcionou... Estou pensando em retirar esses três transistores, mas não sei como tençoes eles iriam ficar sem passar pelos transistores. Ate porque depois dos transistores cada linha tem um resistor de 470R ligada ao terra... Ou seja, veja se estou certo... Pela logica eu teria que baixar a tensão da linha R para +ou- 1v... Se eu retirasse esses três transistores e fizesse um jumper, e por acaso as tenções ficasse aproximada, então a imagem ficaria normal?? Mesmo que, em vez de a tensão da linha R baixar acontecesse o contrario... Ou seja as tenções de G e B subissem e se aproximasse de R...?? você acha que o problema pode estar apenas nesse transistor de R?? Ele ruim, poderia acontecer esse problema de ir mudando aos poucos.?? Desde ja agradeço pelo tempo que você usa pra me ajudar...

adicionado 2 minutos depois

Segue o esquema:

TVPH21B+PHILCO.pdf

Compartilhar este post


Link para o post
Compartilhar em outros sites

Troquei os benditos transistores e a imagem avermelhada não voltou mais.... Agora a imagem esta perfeita... Mas tenho uma duvida, algiemsabe me dizer se o controle do volume dessa tv é realizado pelo mesmo transistor responsável pelo mute? É que quando a tv estava sem audio eu removi o transistor do mute ( 606 ) para ver se era o problema... E  só agora lembrei que não coloquei de volta, com a tv ja fechada... Eu baixo e aumento o volume mas não altera nada, apenas o volume do conversor ... Penso ser problema de a eepron ser de outra tv, mas se o transistor do mute servir apenas para deixar a tv mudo, não vou abrir a tv novamente para coloca-lo...

Abraços...

Compartilhar este post


Link para o post
Compartilhar em outros sites

O volume dela vem do próprio processador pinos 58 e 59 dele...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ah,  OK... Então é problema da eeprom mesmo... Quando consegui os dados eu gravo a eeprom dela... você acha que tem alguma TV que a eeprom seja parecida com a dela e de pra funcionar o volume?? Mais uma vez obrigado e pode dar como resolvido...

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 horas atrás, Airtonarl disse:

Ah,  OK... Então é problema da eeprom mesmo... Quando consegui os dados eu gravo a eeprom dela... você acha que tem alguma TV que a eeprom seja parecida com a dela e de pra funcionar o volume?? Mais uma vez obrigado e pode dar como resolvido...

@Airtonarl Isso já não sei te dizer, pois essa linha de TV's da Philco tem com várias terminações e com certeza terão diferenças no eepron dela; Ex: PH21mms tem algumas diferenças de funcionalidades da PH21B ou 21C e ai por diante...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×