Ir ao conteúdo
  • Cadastre-se
Acaradobe

Meu processador sempre inutiliza meu hd quando instalo sistemas 64 bits

Recommended Posts

Sei que é possível não haver respostas precisas mas preciso tentar entender o que tá acontecendo. 

A solução paliativa eu já achei, simplesmente instalei o mesmo w7, só que agora 32 bits. Todos os Windows x64 instalados ficavam corrompidos e o hd "inutilizado" em poucas horas, pelo menos até a solução inusitada que vou explicar logo abaixo. Tenho um processador pentium dc 1,6 e um c2d 2,3, placa gigabyte e 4 gb ddr2. Enquanto ele está com o pentium roda qualquer coisa, mas esse c2d não ta aguentando o tranco e gostaria de descobrir porque. O hd que tem 500 gb para de ser reconhecido pela bios deste pc e agora descobri que um outro pc de placa da asus também não reconhece. Nunca testei em pcs de outras pessoas, pois até hoje tive a sorte de ter um pc jurássico de placa abit que reconhece esse disco e nunca me abandonou, me permite rodar linux em live cd e editar a partição problemática. E então, alguém se habilita a arriscar alguma hipótese?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Acaradobe

 

Amigo você já tentou atualizar a bios da sua placa-mãe, provavelmente deve estar com a bios desatualizada e por isto está ocorrendo esse problema de incompatibilidade.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×