Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
nivici

Hed Hat

Recommended Posts

Bom gente sou meio novato em Linux e estou tentando instalar o Hed Hat 9 na minha máquina e não estou conseguindo. Depois que ele detecta o video , o monitor, e o mouse a instalação não vai adiante. A tela fica toda preta e de vez em quando o monitor fica cheio de listras durante alguns segundos como se alguma imagem fosse aparecer na tela mais ai volta a ficar tudo a como antes . Não tem sinal de leitura nem no hd nem no cd. O que fazer? Seria alguma incompatibilidade com o hardware,pois a máquina funciona perfeitamente sobre Windows XP.Desde de já agradeço a atenção.

Obs: A configuração da máquina e a seguinte:

Athlon Xp 2000+ (Palominio)

K7 Soyo Dragon Plus (KT 266-A)

768Mb DDR 266

HD 15Gb Maxtor ( Só para Linux)

Placa de video Fx 5200

Som on-board

Rede On-Board

Fax Intel ( Quando instala no Windows fica como Intel536p V92)

Gravador de cd LG

Monitor samsung 550v

Compartilhar este post


Link para o post
Compartilhar em outros sites

creio que não seja incopatibilidade não, deve ser a configuração do video que não esta certa !

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest fabiopoa

Isso também acontece comigo, porém o hd e o cd continuam lendo normalmente só o monitor que fica apagado, mas quando eu aperto ctrl alt del antes de reiniciar volta a imagem...

Será que alguém pode nos dar uma ajudinha aí?

Compartilhar este post


Link para o post
Compartilhar em outros sites

isso é antes ou depois de montar as particoes.

comigo tava acontecendo tambem, e era problema na particao.

tenta outra coisa, instala o minimo de coisas no pacote pega so o kde e o basico, depois tu instala o resto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

sua placa de video não é suportada pela instalacao do Red hat... eu já falei isso em uns 5 posts. é mais fácil ler o arquivo oficial de instalacao do que ficar chutando como se faz!

para o red hat 9.0 com placas fx 5200 só em modo texto!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest fabiopoa
Postado Originalmente por dioo@09 set 2004, 13:15

sua placa de video não é suportada pela instalacao do Red hat... eu falei isso em uns 5 posts. é mais fácil ler o arquivo oficial de instalacao do que ficar chutando como se faz!

para o red hat 9.0 com placas fx 5200 só em modo texto!

Tá, mas depois que eu instalei no modo texto quando ele vai entrar no red hat a tela desaparece então eu aperto ctrl alt f1 e a tela volta, mas fica parada no Starting Firstboot:

Compartilhar este post


Link para o post
Compartilhar em outros sites

para poder usar o red hat com modo grafico com esta placa, precisa-se fazer 1 de 2 coisas:

1.instalar a nvidia (recomendado), usando modo texto...

2.usar um driver generico do X para a placa (vga ou nv, por exemplo).

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara, pode ser fb tb... (frame buffer) tem placa de video q encrenca com isso quando o lilo tá usando

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×