Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Renangambarte

Não aparece o icone (alto-falante) nos dispositivos de reprodução

Recommended Posts

Boa Tarde Pessoal o meu problema é o seguinte a alguns dias atrás formatei meu computador por que coloquei um outro hd de 1tb no pc até ai tudo bem instalei todos os drivers fiz tudo corretamente porém, ao colocar o meu headset e fazer a configuração do mesmo ao ir nos dispositivos de reprodução o icone de alto-falante ou headset não aparece na lista de dispositivos mesmo atualizando os drivers e desinstalando para poder instalar o genérico do windows etc.. não funcionou ja fiz todos os procedimentos de software possíveis e não encontrei o problema, o único dispositivo que aparece é o da minha tv que é ligada na placa de vídeo por (HDMI) porém o microfone do headset aparece e o alto-falante não, ja instalei os drivers pelo site do fabricante e nada resolveu.

obs: antes de formatar o pc funcionava normalmente

(Imagens anexadas)

 

Capturar.PNG

capturar1.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aparentemente seu driver de áudio não está instalado corretamente, tem que verificar no painel de controle se o seu computador está reconhecendo a placa de som dele, se sim, você deve instalar os drivers de som do fabricante de sua placa de som, após isso, você deve deixar a mesma como dispositivo de áudio padrão ao contrário do dispositivo HDMI,  e executar o teste.

 

Ao fazer essa configuração o áudio do HDMI não irá funcionar, irá sair o áudio apenas para a placa de som, se seu PC estiver ligado em uma PC, aí você deverá alternar o dispositivo de saída de áudio padrão quando quiser escutar áudio na mesma.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×