Ir ao conteúdo
  • Cadastre-se
Valderlando

Problema com Criptografia ou não?

Recommended Posts

Negocio seguinte tenho uns arquivos para proteger uso o veracrypt. Criei um recipiente (50GB) no C:\ AES acesso normal(há meses). depois criei o que deveria ser o recipiente final em um HD portatil (200GB) serpent(twofish(aes)). criei no not tudo normal funcionou transferi os arquivos qando fui colocar o restante ods arquivos pra minha surpresa apareceu que tinha que formatar o recipiente pois o mesmo não era reconhecido pelo win. Minha duvida é será que fico assim por conta da criptografia usada pois todo o resto do HD estava normal somente o recipiente do vera deu esse bug

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você criou uma partição à parte e a mesma foi criptografada com o aplicativo veracrypt., certo ?

 

1 hora atrás, Valderlando disse:

Criei um recipiente (50GB) no C:\ AES acesso normal(há meses). depois criei o que deveria ser o recipiente final em um HD portatil (200GB) serpent(twofish(aes)).

 

   No caso., não terias que executar o veracrypt, descriptografar a unidade e somente depois transferir os arquivos ? Através do Windows Explorer não seria viável a transferência

 Não entendi -> o que seria recipiente final ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
36 minutos atrás, Black Fox disse:

Você criou uma partição à parte e a mesma foi criptografada com o aplicativo veracrypt., certo ?

 

 

   No caso., não terias que executar o veracrypt, descriptografar a unidade e somente depois transferir os arquivos ? Através do Windows Explorer não seria viável a transferência

 Não entendi -> o que seria recipiente final ?

Recipiente é o nome dado as unidades criadas pelo Veracrypt então o "recipiente final" seria onde pegaria todos os arquivos espalhados e colocaria somente nele. Criei no Veracrypt uma nova unidade (recipiente). Montei a unidade  dentro coloquei 80% dos arquivos. desmontei e quando fui montar novamente deu um erro no cabeçalho e aparecia a opção para refazer o mesmo fiz isso mais já não abria mais pedia pra formatar. foi o que eu fiz depois recuperei os arquivos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×