Ir ao conteúdo
  • Cadastre-se
zepk3214

Adaptador de video impedindo placa de video de funcionar

Recommended Posts

Boa tarde, é meu primeiro post aqui, se algo estiver fora das regras avisem que eu arrumo, obrigado. Essa semana comprei um pc novo no intuito de jogar Lol Cs:GO pubg fornite etc, nos 2 primeiros dias estava tudo normal, perfeito alto desempenho em todos os jogos, sem travamentos ou coisas do tipo. Ontem fui abrir o Lol para jogar e estava com 9 de fps, fui conferir no DxDiag minha placa de vídeo não estava la (print em anexo)image.png.a4815972aae1e15f90e9cfe17833e39c.pngapós isso, fui conferir no gerenciador de dispositivos, pensando que havia desconectado a placa de placa-mãe, eis que me deparo com isso (print em anexo)image.png.738fa8c957535f0c6a6504131a432a3d.pngou seja, minha placa esta conectada, funcionando, porém essse driver impede que ela trabalhe como placa principal, meu desempenho fica baixo nos jogos, e eu tento desinstalar esse driver e ele volta sozinho, mesmo o Windows update não atualizando nada. Hoje dia 21/04 é feriado, se não eu levaria na assistência, to pedindo ajuda por que ficar sem poder jogar nada no pc novo é triste, a ansiedade era tanta que algo deu errado. Se alguém puder ajudar agradeço muito de coração

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá;

Veja se isso dá certo: Intel Graphics / Uma outra opção é procurar na BIOS por Primary Graphic e por como principal o PCI-E.

No caso do W.Update desative ele por um tempo para testar se não é ele que está voltando com o driver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@zepk3214

 

O monitor tá ligado na placa de vídeo??

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu já tentei desativar o w.update, desativei desabilitei o driver e depois desinstalei, reiniciei o pc e nada. Já ate formatei o PC e continuou na mesma

adicionado 1 minuto depois

@RS Faria está sim, eu tenho uma AMD Radeon RX560 2gb, o único problema é que ela so tem saída HDMI e meu monitor so tem entrada VGA, logo estou usando um adaptador, pensei ser ele o problema e troquei, mas não adiantou tambem

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@zepk3214

 

Bom, nem precisaria instalar o driver do onboard.. Tente desinstalar os dois e reinstalar só o da RX..

Compartilhar este post


Link para o post
Compartilhar em outros sites

mas se eu desinstalar os dois eu não fico sem vídeo ?

adicionado 9 minutos depois

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu percebi que não tinha conseguido resolver, so passei a usar o dispositivo atualizado, que estava rodando lol e cs até que bem, mas não estão bem quanto a minha placa estaria, agora testei  o dark souls III e não aguentou, supostamente deveria aguentar, pois tenho os requisitos mínimos para rodar o game ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×