Ir ao conteúdo
  • Cadastre-se
Sizuco157

Porcentagem de uso baixo da Placa de Vídeo e do Processador/FPS Baixo

Recommended Posts

Olá. Recentemente venho tendo um problema de desempenho relacionado a minha Placa de Vídeo, que em praticamente todos os jogos, vem apresentando uma porcentagem muito baixa de utilização, o que ocasiona um FPS também baixo e muita frustração.
Inicialmente eu pensei que fosse o meu processador que estaria ocasionando o gargalo(o que acredito que seja parcialmente verdade), mas isso ocorre até mesmo em jogos leves, em que ele seria capaz de trabalhar com folga. Lembro até que, em alguns jogos, a minha Placa de Vídeo integrada tinha um um desempenho até superior.

Minha config:
Processador: i3-3240/3.40ghz
8GB RAM 1333mhz
Placa de Vídeo: GTX 1050zula_2018_04_21_16_55_40_982.thumb.png.038b95e4ce8b9ef872b6e1965c0e43a0.png
placa-mãe: PEGATRON CORPORATION/IPMH61P1


 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual sua fonte? Já verificou se o problema não é ela?

Em alguns jogos o processador deve estar limitando o desempenho da vga sim!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Sizuco157 Essa fonte não é boa amigo, seu pc consome cerca de 300W e essa fonte se diz 400W real mas nem chega a isso, entrega muito menos ainda mais sem selo 80Plus que garante eficiência de 80%, recomendo pegar uma fonte boa para segurar sua config. tipo a VS400W ou por +30R$ uma CX450W que é excelente.

Ah, e sobre o que eu citei que estaria limitando a sua vga eu não sei se estou certo, pois numa lida rápida vi como uma 1050ti, mas olhando agora é somente uma 1050, ela não roda todos os jogos bom um bom desempenho dependendo das configurações que você escolher dentro do jogo, Ok.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, .Solutionn. disse:

@.Solutionn. Estou ciente de até onde essa placa pode chegar, e também sei que o processador a limita em determinados jogos, o que não é o caso desse no print acima. Agora, se o problema realmente for a fonte, eu optarei por esperar e pegar um PC novo, esse aqui já me deu dor de cabeça de mais.
Mas agradeço pela a ajuda, amigo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×