Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
maisti

RAID não reconhece HD fora do Arranjo HP ML 110

Recommended Posts

Olá amigos!

Tenho um servidor HP ML 110 G6, instalei nele 2 discos e ativei o Raid via hardware. Até aí tudo bem, instalei o Windows, configurei ele na rede, está tudo certo.

Chegou a hora de conectar o HD antigo para copiar os dados para dentro dos novos discos. 

Acontece que a placa-mãe desse server não reconhece esse disco que está fora do arranjo de Raid. Não reconhece nem na BIOS.

Só reconhece se eu mudo o modo de disco de RAID para AHCI, só que daí derruba meu Raid e obviamente não consigo entrar no sistema.

Alguem pode me ajudar URGENTE? Preciso colocar esse servidor a rodar daqui a 36 horas com todos os dados dentro.

Aguardo ajuda! Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nesse artigo vou mostrar uma situação de erro, quando possuímos um sistema de RAID e precisamos mudar para IDE Mode ou compatible. Geralmente essa situação pode ocorrer com a perda de um dos discos da RAID, você pode não estar fisicamente no local, não possuir  um disco imediato para troca e precisar subir o sistema operacional o quanto antes. Quando efetuamos essa modificação na BIOS de RAID para IDE mode, uma tela azul é apresentada em nosso servidor. O Windows não vai iniciar e apresentará o erro "STOP 0x0000007B INACCESSABLE_BOOT_DEVICE". 

 

Isso ocorre por que o Windows não pode carregar os novos drivers para AHCI ou interface RAID.  Na verdade, quando o Windows está instalado, ele desabilita automaticamente os drivers de armazenamento não utilizados para acelerar o processo de inicialização do Windows.  Como o Windows não carrega em modo normal, tente com “Modo de Restauração e Serviços de Diretórios”ou “Modo de Segurança”. Tente primeiramente em “Modo de Restauração” e funcionou em meu caso.

Abra o “regedit” e abra o seguinte caminho: 

- HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ services \ msahci 

 No painel do lado direito, procure um DWORD "Start".  Dê um duplo-clique sobre ele e altere o seu valor para 0. 

 

Efetue o mesmo procedimento para o valor 0 em pciide:

- HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ services \ pciide 

Se você estiver usando RAID ou outra interface, fazer a mesma coisa para a seguinte chave, bem como: 

 - HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ services \ iaStorV 

 No painel do lado direito, procure um DWORD "Start".  Dê um duplo-clique sobre ele e defina seu valor para 0.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 22/04/2018 às 00:14, maisti disse:

Olá amigos!

Tenho um servidor HP ML 110 G6, instalei nele 2 discos e ativei o Raid via hardware. Até aí tudo bem, instalei o Windows, configurei ele na rede, está tudo certo.

Chegou a hora de conectar o HD antigo para copiar os dados para dentro dos novos discos. 

Acontece que a placa-mãe desse server não reconhece esse disco que está fora do arranjo de Raid. Não reconhece nem na BIOS.

Só reconhece se eu mudo o modo de disco de RAID para AHCI, só que daí derruba meu Raid e obviamente não consigo entrar no sistema.

Alguem pode me ajudar URGENTE? Preciso colocar esse servidor a rodar daqui a 36 horas com todos os dados dentro.

Aguardo ajuda! Obrigado!

 

Acho que você já deve ter resolvido, mas de qualquer forma, fica pra posteridade: Diversas controladores de disco tem essa limitação. O ideal nesses casos é usar um dock USB 3.0 pra fazer a transferência dos dados do disco não-RAID.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×