Ir ao conteúdo
  • Cadastre-se
Noann Selegar

PC reiniciando ao entrar no jogo

Recommended Posts

Olá galera do Clube do Hardware!
Estou com uma dor de cabeça faz uns dias já...
Quando eu abro algum jogo, normalmente não da 5 minutos e o PC reinicia. Não da codigo de erro, ele apenas desliga e liga de novo. O problema começou quando eu troquei de um HD de 1TB que eu tinha pra um de 2TB. Formatei esse HD novo, instalei uns jogos (Fortnite, Dead by Daylight, Rainbow Six Siege) e fui jogar. Abri o fortnite, joguei por horas, e o PC reiniciou. Achei estranho, fui jogar de novo, e nao deu 20 minutos, o PC reiniciou de novo. E cada vez mais cedo, até chegar o absurdo de eu abrir o jogo e o PC reiniciar. Troquei pro HD antigo, o problema continuou. Não é problema de aquecimento. O processador não passa de 50ºC e a placa de vídeo em jogos fica em 70ºC. Os drivers estão todos atualizados. Já usei dois módulos de memória diferentes, em slots diferentes.
O mais engraçado é que isso só acontece em jogos, porque rodando Furmark e Prime95 por horas, fica tudo certo. A placa de vídeo chega a 80ºC no furmark, e nada acontece. O processador bate uns 55ºC no Prime95.

Sempre usei a fonte no filtro de linha, mas por via das dúvidas testei direto na tomada e o problema persiste.

O PC só reinicia em jogos. Em qualquer outro momento ele funciona perfeitamente.

Testei com uma GTS 250 que eu tinha jogada aqui em casa, e consegui jogar o Fortnite por horas sem o PC reiniciar.

Não sei mais o que fazer.

 

Config:

GA-B75M-D3H

i5-3330 (com water cooler)

8GB DDR3 - 1 módulo

GTX 760 4GB

fonte 750w

 

Acho que é fonte, mas queria ter certeza doq mais posso fazer antes de gastar mais 200 reais em uma fonte de 600!

Abraços pra todos.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenho pra mim que o defeito é sua placa de vídeo ..ela pede só 500W de fonte e você esta com uma de 750w  tem potencia sobrando .. pra ser fonte só se a sua nem liga-se o pc ... e como você mesmo disse com a gts 250 que pede 450 w de fonte conseguiu jogar po horas .. o defeito ai é a placa de vídeo.. tenho uma rx 460 4gb .. que o defeito era o mesmo do seu dava pra usar ate jogar mais aleatorio 1 minutos 10 minutos 2 minutos ligando o pc .. também não esquentava .. nada .. simplesmente deu defeito nela ....então seguindo o que você disse sobre os defeitos .. é a placa de video que bixou ... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas cara, o que eu achei estranho foi o FurMark rodar por horas e não dar problema nenhum! Ele stressa a placa de vídeo pra ***** e o PC não desliga... Isso que acho estranho! Tem algum outro teste que da pra fazer com a placa de vídeo pra ver se é ela mesmo?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O pior é que não tem... Vou tentar conseguir, e mando o resultado aqui pra vocês!

Enquanto isso vou usar a GTS 250 mesmo... É fraca, mas pelo menos o jogo abre kkkkkkkkk

Abraço.

adicionado 6 minutos depois

Só um parenteses aqui gurizada!
Só pra fazer o teste mesmo, botei o Prime95 e o FurMark pra rodar ao mesmo tempo. A intenção era ver se o PC ia desligar, mas isso não aconteceu. Não consegui deixar muito tempo porque se nao minha VGA ia fritar, porque ela tava quase em 90ºC ja (aguenta até 105ºC se nao me engano).
Mas ta aí os prints.

Seria minha GTX 760 mesmo que bixou? =/

Captura de Tela (36).png

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×