Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
xlemes

Queda de fps "drástico" cs-go.

Recommended Posts

O próprio título já diz.

Esse problema acontece mais quando jogo em servidores brasileiros (dificilmente acontece em servidores de fora).

Começa em mais de 200 e quando vai passando o tempo cai pra 40 (ou até menos).

Aguardo informações para tentar resolver esse meu problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estranho esse caso de servidor...

Antes informe sua configuração completa amigo;

 

-Faça uma Verificação da cache da Steam, botão direito no CS> Propriedades> Arquivos Locais> Verificar integridade...

-Recomendo abrir o jogo, entrar em uma partida e monitorar com o MSI Afterburn como estão as porcentagens de uso da GPU/ CPU e a temperatura das mesmas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também acho estranho o caso do servidor porém, fiz testes em 2 servidores brasileiros (acontece nos dois) e em dois servidores de fora (raramente acontece com um).

 

Sobre a minha config:

- gigabyte 990fxa ud5;

- fx8350;

- 32gb ddr3;

- gtx 1070 strix;

- 1050w seasonic.

- samsung 850 pro ssd.

 

Fiz a verificação de cache e fez a instalação do directx do windows quando abri o jogo.

Sobre monitorar as temperaturas da cpu e gpu..., nunca fiz isso porém vou fazer hoje quando jogar.

 

Obs: creio eu que não seja a temperatura pois meu pc não escuto nada de ventoinha rodando.

Cooler que uso no processador é um air cooler da cooler master hyper 212x.

E as ventoinhas da minha placa de vídeo são 3 e já reparei que..., quando estou só com o windows ligado..., elas nem rodam...

Só quando executo jogo (dá pra ver elas rodando bem devagar - parece que nem esquenta a gpu).

 

Uma hora depois da mensagem acima...

Agora 14:55h...

Monitorei usando o aida64 extreme.

Não sei se dá na mesma do afterburner.

Cpu ficou em 42 e gpu em 53 graus.

Tá muito quente?

 

Obs: servidor br (caiu fps de novo).

Editado por xlemes

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×