Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Greentouch

[Resolvido] Problema para instalar Windows

Recommended Posts

Olá.
Fiz um upgrade há uns dias, passando de um FX-6300 para um Ryzen 1500x. Configuração atual do PC:

== NOVOS ==
Ryzen 1500x
Mobo: Msi A320M Gaming Pro

RAM: Ballistix 8gb 2666 mhz
== Aproveitados do PC anterior ==
SSD Samsung EVO 850 250 Gb
Fonte Corsair CX450
GTX 750 ti PNY
HD Seagate (ainda não coloquei no PC novo)

A questão é que após formatar o SSD e tentar instalar o Windows 10 (via USB), obtive diferentes problemas.
O primeiro era a respeito do SSD estar no formato MBR e não GPT. Fiz a conversão pelo diskpart.
Agora sempre que tento instalar o Windows, o processo é interrompido (entre 10 e 14%) apontando erro, alguns dos quais:
0xc000021a (com BSOD)
0x80070006
0x8007025D (mais frequentemente)

0xe0000100.

A BIOS da placa-mãe já foi atualizada para a versão mais recente. O problema persiste.
Estou baixando novamente o windows para o pendrive pelo MS Creation Tool, pois o erro 0x8007025D acusava ausência de arquivos de instalações na mídia.

Peço sugestões sobre outras possíveis causas para o problema em questão.

Editado por Greentouch

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser algum driver de acessório ou da placa de vídeo.

Deixe somente o necessário para o pc funcionar:vídeo, teclado e mouse

Retire a placa de vídeo off-board e use a on-board se tiver

Compartilhar este post


Link para o post
Compartilhar em outros sites

@f_neto valeu a ajuda. O problema é que, pelo que li, os Ryzen da primeira geração não têm suporte a gráficos onboard. Ainda assim, se eu tirar a VGA e ligar o monitor direto na placa-mãe, vai dar algum sinal de vídeo, ao menos o suficiente pra acessar a instalação do Windows, BIOS, etc? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvido.
Aparentemente o problema era com o pendrive que eu estava usando.
Usei outro pendrive para criar a imagem de instalação do Windows e agora foi. Já está rodando normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×