Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
JackBlz

Tela Azul ao jogar por alguns minutos

Recommended Posts

Boa noite pessoal! Eu comprei um kit no Mercado Livre bem básico (placa-mãe, processador, duas memórias e um cooler) para atualizar meu computador, pois as peças estavam antiga e precisavam ser trocadas, troquei e quando reiniciei estava tudo ok. Baixei e testei o SAMP (GTA San Andreas Multiplayer) e rodou normalmente pórem com muito barulho vindo provalvemente do cooler, barulho bastante irritante que me fez quase desistir de jogar. Pórem, depois de alguns minutos jogando o computador deu tela azul, o BAD_POOL_HEADER. Reiniciando o computador eu fiquei usando normalmente por várias horas, apenas usando o Google Chrome. Bom, no dia seguinte eu ligo o computador, deixo ele lá parado sem mexer em nada por 1 hora e vejo que ele deu tela azul, o mesmo BAD_POOL_HEADER. Bom, mas não parou por aí, depois de algumas horas do crash ocorrido eu fui jogar o famoso AoE (Age Of Empires) online com meu amigo, e pra minha "surpresa" o computador da a tela azul de novo depois de alguns minutos, aproximadamente 20. Tentei várias vezes jogar o AoE com meu amigo, mas a tela azul sempre ocorria depois de alguns minutos.

 

Li bastante sobre isso aqui, em outros fóruns, assisti vários vídeos, baixei diversos programas mas nada mudou. Na verdade, eu acabei descobrindo que o BAD_POOL_HEADER é bastante complexo e pode ocorrer por diversos motivos.

 

O problema começou após a troca da placa-mãe e etc. Eu não formatei o computador, apenas atualizei os drivers com o DriverPack logo após a instalação da placa-mãe. 80% das vezes acontece quando estou jogando e principalmente quando exigido (ou não).

 

Eu venho aqui pedir uma luz, pois eu já não sei o que fazer.

 

->

 

- Placa-Mãe: Itautec ST 4252, chipset i945G (bem antiga, kk)

- Intel Core 2 Duo E8400 3.00GHz

- 4 GB de Ram (2 pentes de 2 GB DDR2)

- Placa de Vídeo: Intel 82852/82855 GM/GME (integrada)

A fonte (padrãozinha) e o HD (80 GB e tem quase 10 anos) são bem antigos, trocarei os dois até o fim do mês.

- Windows 7

 

Print da blue screen:

Spoiler

CFl5aKK.png

 

Arquivo Minidump:

Spoiler

Crash Dump Analysis provided by OSR Open Systems Resources, Inc. (http://www.osr.com)

Online Crash Dump Analysis Service

See http://www.osronline.com for more information

Windows 7 Kernel Version 7600 MP (2 procs) Free x86 compatible

Product: WinNt, suite: TerminalServer SingleUserTS

Built by: 7600.16385.x86fre.win7_rtm.090713-1255

Machine Name:

Kernel base = 0x83255000 PsLoadedModuleList = 0x8339d810

Debug session time: Sat Apr 21 16:27:59.997 2018 (UTC - 4:00)

System Uptime: 0 days 4:00:08.605

*******************************************************************************

*                                                                             *

*                        Bugcheck Analysis                                    *

*                                                                             *

*******************************************************************************

 

BAD_POOL_HEADER (19)

The pool is already corrupt at the time of the current request.

This may or may not be due to the caller.

The internal pool links must be walked to figure out a possible cause of

the problem, and then special pool applied to the suspect tags or the driver

verifier to a suspect driver.

Arguments:

Arg1: 00000003, the pool freelist is corrupt.

Arg2: 8338aac0, the pool entry being checked.

Arg3: 80000000, the read back flink freelist value (should be the same as 2).

Arg4: 8338aac0, the read back blink freelist value (should be the same as 2).

 

Debugging Details:

------------------

 

TRIAGER: Could not open triage file : e:\dump_analysis\program\triage\modclass.ini, error 2

 

BUGCHECK_STR:  0x19_3

 

DEFAULT_BUCKET_ID:  INTEL_CPU_MICROCODE_ZERO

 

PROCESS_NAME:  chrome.exe

 

CURRENT_IRQL:  2

 

LAST_CONTROL_TRANSFER:  from 9146b23c to 83375232

 

STACK_TEXT: 

afa73b64 9146b23c 00000000 000000c0 5246704e nt!ExAllocatePoolWithTag+0x682

afa73bac 9146b00d ac6cc75c 00000000 26a5b7b0 Npfs!NpWriteDataQueue+0xbc

afa73bf4 9146b0c0 000000c0 26a5b7b0 000000c0 Npfs!NpCommonWrite+0x159

afa73c34 832914bc 8694e958 85b75af0 85b75af0 Npfs!NpFsdWrite+0x3a

afa73c4c 83492eee 85abbe58 85b75af0 85b75b60 nt!IofCallDriver+0x63

afa73c6c 834937a2 8694e958 85abbe58 00000001 nt!IopSynchronousServiceTail+0x1f8

afa73d08 8329842a 8694e958 00000000 00000000 nt!NtWriteFile+0x6e8

afa73d08 770064f4 8694e958 00000000 00000000 nt!KiFastCallEntry+0x12a

WARNING: Frame IP not in any known module. Following frames may be wrong.

03d0f3d4 00000000 00000000 00000000 00000000 0x770064f4

 

 

STACK_COMMAND:  kb

 

FOLLOWUP_IP:

Npfs!NpWriteDataQueue+bc

9146b23c 89452c          mov     dword ptr [ebp+2Ch],eax

 

SYMBOL_STACK_INDEX:  1

 

SYMBOL_NAME:  Npfs!NpWriteDataQueue+bc

 

FOLLOWUP_NAME:  MachineOwner

 

MODULE_NAME: Npfs

 

IMAGE_NAME:  Npfs.SYS

 

DEBUG_FLR_IMAGE_TIMESTAMP:  4a5bbf23

 

FAILURE_BUCKET_ID:  0x19_3_Npfs!NpWriteDataQueue+bc

 

BUCKET_ID:  0x19_3_Npfs!NpWriteDataQueue+bc

 

Followup: MachineOwner

---------

Caso queira completo com os processos e tal, é só pedir.

 

Computador:

Spoiler

qalguxA.png

 

Processador:

Spoiler

2XjkXf7.png

 

Bvlifgp.png

 

Quando eu abri o gabinete para entrar mais ar e aumentei a velocidade da FAN do cooler pelo software o jogo aguentou por um bom tempo, pórem quando iniciamos outra partida o Windows crashou após 20 minutos.

 

Será que o processador tenha sofrido overclocker?

 

RAM:

Spoiler

e5dQCQG.png

 

ZuSKkvW.png

 

m9nRh9l.png

 

r88ZbH4.png

 

Fiz aquele teste padrão da Windows, mas com os dois pentes na placa-mãe, não tirei um de cada. Meu primo que veio aqui em casa me ajudar disse várias vezes que as memórias RAM são novas e o problema provavelmente não são nelas.

 

HD:

Spoiler

1EKH6n9.png

 

92MvUYj.png

 

O HD é bem antigo como pode ver.

 

Placa-Mãe:

Spoiler

rKdBYXo.png

 

Gráficos:

Spoiler

08PTt9D.png

 

Visualizador de eventos:

Spoiler

5qMEgbq.png

 

Y3R8p8x.png

 

Será que é a fonte que não está segurando mais? Parece demorar mais a apitar quando ligo o PC, e o meu antigo processador era um Celeron fraquinho.

 

Valeu galera!

Editado por JackBlz

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiramente, Bem-vindo ao fórum.

 

Você deveria formatar o computado, alguns drives podem entrar em conflito com outros a formatação é MUITO  recomendada após a troca de peças da maquina.

Você não deve utilizar de programas de atualização automática de drives, baixe-os diretamente do site do fabricante, onde tem os drives atualizados.

 

Outra coisa você já viu a tem, temperatura da CPU?, baixe algum aplicativo como o HWmonitor e verifique as temperaturas enquanto joga até a tela azul.

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, Duss.ts disse:

Primeiramente, Bem-vindo ao fórum.

 

Você deveria formatar o computado, alguns drives podem entrar em conflito com outros a formatação é MUITO  recomendada após a troca de peças da maquina.

Você não deve utilizar de programas de atualização automática de drives, baixe-os diretamente do site do fabricante, onde tem os drives atualizados.

 

Outra coisa você já viu a tem, temperatura da CPU?, baixe algum aplicativo como o HWmonitor e verifique as temperaturas enquanto joga até a tela azul.

 

Olá, obrigado! Então, eu não estou conseguindo formatar com o Windows 10, fica com o logon do W10 infinitamente na tela e nada acontece... estou achando que o HD está indo pro espaço. Peço que vejo o spoiler HD.

Editado por JackBlz

Compartilhar este post


Link para o post
Compartilhar em outros sites

 Tente com Windows 7, sem duvida seu HD esta com algum problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualização

 

0fr4FeY.png

 

O BlueScreenView está acusando esses drivers, processos... não sei.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, vendo o que esta associado a tela azul me parece erro no sistema, eu apenas posso lhe indicar a formatação.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 23/04/2018 às 16:59, Duss.ts disse:

Bom, vendo o que esta associado a tela azul me parece erro no sistema, eu apenas posso lhe indicar a formatação.

 

Certo... Comprarei um HD pra instalar o W10 e uma fonte nova também. Voltarei em breve!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×