Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Bruno Jorge Pereira

Memória não e reconhecida mas o Cpuz indica que ele está funcionando

Recommended Posts

ECS G41T-M7

essa é minha placa-mãe e essa é a memória vi em alguns topicos que ela funcionaria com frequencia menor do que a original dela 4GB1333Mhz a placa normalmente funciona com memorias de até 1066Mhz porém tem algo no site da fabricante que eu não entendi sobre o que a placa-mãe suporta parece que funcionaria com a atualização da bios eu atualizei mas não adiantou o Cpuz reconhece que a memoria esta no slot mas o PC não (placa-mãe ECS G41T-M7 V1.0) já tentei trocar de slot e tudo mas ela nem inicia o PC quando esta so essa memoria de 4GB ai coloco ela com uma outra memoria junto uma de 2gb que eu tenho o PC liga mas não reconhece a de 4GB só a de 2gb 

fury.thumb.jpg.8dc76b81e3371f83dfad3ee55d687228.jpg 

Editado por NascarBR

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem certeza que esse pente de memória está funcionando? Se está, atualizou o Bios e mesmo assim não funciona, então é incompatibilidade com o chipset antigo da placa-mãe. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tive um problema de não ler memória após comprar um PC novo, ele veio com windows 10 64 bits e eu coloquei windows 7 32 bits, ele não lia nem por um decreto toda a memória, de 8 GB só funcionava menos de 2 GB, tive que voltar para o windows 10 64 bits, pois a versão do 7 mesmo quando instalei o 7 64 bits também não deu resultado.

Será que seu problema pode ser isso?

 

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
43 minutos atrás, Bruno Jorge Pereira disse:

ECS G41T-M7

essa é minha placa-mãe e essa é a memória vi em alguns topicos que ela funcionaria com frequencia menor do que a original dela 4GB1333Mhz a placa normalmente funciona com memorias de até 1066Mhz porém tem algo no site da fabricante que eu não entendi sobre o que a placa-mãe suporta parece que funcionaria com a atualização da bios eu atualizei mas não adiantou o Cpuz reconhece que a memoria esta no slot mas o PC não (placa-mãe ECS G41T-M7 V1.0) já tentei trocar de slot e tudo mas ela nem inicia o PC quando esta so essa memoria de 4GB ai coloco ela com uma outra memoria junto uma de 2gb que eu tenho o PC liga mas não reconhece a de 4GB só a de 2gb 

 

Só com o Pente novo funciona, já tentou reinstalar o Windows... 

 

12 minutos atrás, JacquelineFreitas disse:

Tive um problema de não ler memória após comprar um PC novo, ele veio com windows 10 64 bits e eu coloquei windows 7 32 bits, ele não lia nem por um decreto toda a memória, de 8 GB só funcionava menos de 2 GB, tive que voltar para o windows 10 64 bits, pois a versão do 7 mesmo quando instalei o 7 64 bits também não deu resultado.

Será que seu problema pode ser isso?

O Windows 32 Bits não reconhece mais de 4 GB, se for a versão Starter ele só enxerga 2 GB

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim tenho 2 Hds um com Windows 7 32bits e outro com o de 64bits porém já achei o problema assim com citado pelo NascarBR e incompatibilidade com o chipset somente uma versão da kingston de 4GB 1333Mhz e compatível com minha placa que é a KVR1333D3N9/4G a que eu estou tentando usar é HX313C9FR/4

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se fosse incompatibilidade não seria reconhecido pelo CPU-Z.. verifique se o pente é reconhecido na BIOS com a quantidade correta.. e reset a BIOS... se não funcionar.. reinstale o windows... tambem vale a pena tentar um distribuição Live do Linux para ver se a quantidade de memoria é reconhecida nele

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×