Ir ao conteúdo
  • Cadastre-se
Hericles77

PC só conecta internet se eu tirar e colocar a memoria

Recommended Posts

Olá , 

Sempre que ligo meu computador pela primeira vez , a internet nao esta conectada , diz que o cabo esta desconectado , ai tirei a memoria passei uma borracha e coloquei no lugar , quando liguei o computador novamente , a internet voltou ao normal, estou fazendo isso a 5 dias. O que pode ser??? Estou perdido , formatei o pc recentemente , não tinha esse problema antes de formatar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja testou outro cabo ? Ou testou o cabo que utiliza em outro PC/notebook ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Hericles77.

Nunca ouvi falar sobre esse problema. Mas acho que pode ser erro dos drives que esta causando conflito no drive de rede com a da memoria.

Baixe o 

Drivev Easy free:
https://www.drivereasy.com/

ou

Drive Pack solution:
https://drp.su/en

 

Atualize o drive de rede e chipset. Apois tudo, mande um fedback sobre o problema.

Obrigado pela atenção e até...

Luís.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LuisOPsum

5 horas atrás, LuisOPsum disse:

@LuisOPsum  Baixei o driver pack solution , atualizou 6 de 5 drivers o único que deu falha na instalação foi o:

Intel (R) Smart Sound Technology (Intel(R) SST) Audio Controller.

Eu procurei na internet algo relacionado com esse problema e nunca achei , estou pensando em interferência. 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 minutos atrás, Hericles77 disse:

@LuisOPsum

 

 

Olá...

Dificilmente acontece mas é assim mesmo...

Faltou atualizar o drive de audio.

Poste o modelo da placa-mãe que eu passo o link do drive de audio.

Espero que seu problema de rede tenha solucionado, caso não, deixe comentário.

Obrigado e até...

Luís.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LuisOPsum

   gigabyte h110m-h ddr4 

A questão da rede tenho que ver amanha , pois não sei o que pode acontece se eu reiniciar o pc ou desligar , ai sempre desligo no fim da noite

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 25/04/2018 às 19:54, Hericles77 disse:

@LuisOPsum

   gigabyte h110m-h ddr4 

A questão da rede tenho que ver amanha , pois não sei o que pode acontece se eu reiniciar o pc ou desligar , ai sempre desligo no fim da noite

será que pode ser o windows 10 que atualizei ?? porque antes nao tinha esse problema, começou por coincidência , depois que atualizei o 7 pro 10

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo...

Sobre essa migração do win7 pro 10, há varios boatos que fica sempre na interrogativa. Eu sempre usei o windows 7 e não tenho problema. Quando eu for mudar de sistema, vou ver quais esta bem adaptavel com jogos e programas favoritos. Por isso não quero perder. E até lá, muita caltela para eu migrar.

 

O drive de audio do site do fabricante GA-H110M-H:

http://download.gigabyte.us/FileList/Driver/mb_driver_audio_realtek_100series.zip

Veja se deu certo ai no seu pc beleza...

Vee que sua placa-mãe é muito boa...

Espero ter ajudado e até...

Luís.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×