Ir ao conteúdo
  • Cadastre-se
lucasjfx

Problema nos fans do water cooler Maelstrom 240T: ligando e desligando

Recommended Posts

comprei recentemente o deepcool maelstrom 240t, e ao ligá-lo no computador reparei que os leds dele piscam a cada um segundo fazendo um barulho nessa piscada, parece que ele liga e deliga a fan, eu utilizei o fan hub da caixa, nesse mesmo conectei mais uma fan de 120 ml e outra de 140 ml , podem me dizer se esse barulho e piscada é normal ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@lucasjfx Não, não é normal.

Fora do hub as fans funcionam normalmente? 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@felipecardoso9 não testei ela fora do hub ainda , posso ligar elas no sys fan da minha placa-mãe que é uma ate simples gigabyte ga-h110m-gaming 3 e ver se funciona , se funcionar normalmente o problema esta no hub né ? obrigado pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, lucasjfx disse:

@felipecardoso9 não testei ela fora do hub ainda , posso ligar elas no sys fan da minha placa-mãe que é uma ate simples gigabyte ga-h110m-gaming 3 e ver se funciona , se funcionar normalmente o problema esta no hub né ? obrigado pela ajuda.

É um teste de eliminação, se funcionar fora do hub, indica que o problema é ele sim

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@lucasjfx que isso, testa e posta o resultado =)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@felipecardoso9 mano era isso mesmo retirei os fans e vi que eles ficam ligando e desligando como suspeitava, o problema esta no hub fan , ele não suporta a tensão de 4 fans ligada , deixei somente os 2 do water cooler e funcionou os outros liguei em um cabo molex, fica a ressalva de quem for comprar esse water cooler o hub não suporta mais ventoinhas q a do kit, fora isso funcionando super bem .

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@lucasjfx Bom saber! rs

Estava pensando em comprar mais duas fans e colocar no hub rs

 

Fico feliz em ter resolvido, precisando chama ai =)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@lucasjfx O problema não é o hub, mas sim a corrente máxima que sua placa-mãe é capaz de suportar. Ligar 4 fans em uma mesma entrada é pedir para ter problemas. ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×