Ir ao conteúdo
  • Cadastre-se
Deki0n

Power Edge T110 II não liga ao acrescentar + memória

Recommended Posts

Boa noite a todos.

 

Amigo, é o seguinte: um cliente tem um servidor Dell Power Edge T110 II com um pente de memória RAM de 8GB. Me pediram pra comprar mais 8GB para melhora do mesmo. Eu comprei dois pentes de 4GB cada com a mesmo frequência (1333Ghz) e instalei ambos na mesma cor dos slots (tem dois brancos e dois pretos ) - sinceramente não sei isso faz diferença ou não. Fato é que quando o liguei não deu tela e tirando as memórias novas, ele ligou normalmente. As especificações do servidor mostram que ele 'aguenta' até 32GB de RAM.

 

Alguém sabe o que pode ser? Nunca tive esse problema com trocas ou acréscimo de memória.

Muito obrigado a todos desde já. Grande abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Ricardov disse:

Esse servidor usa memória ECC. Confira se usou as memórias corretas.

Primeiramente muito obrigado pela resposta. Então deve estar aí o problema: eu não comprei memória ECC. Pra ser sincero - e digo isso até com uma certa vergonha -, não sabia da existência de tais ECCs. Quer dizer que uma placa-mãe que usa memórias ECC só trabalham com ECCs?

 

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim. A pinagem é outra. Servidor é um bicho diferente, veja a especificação correta da memória antes de comprar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pior que eu vi amigo, mas não falava nada de ECC.

 

5ae11e92b1ff5_PowerEdgeT110II.png.0095884fd932a2713c5de00bced0db8a.png

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Recomendo sempre ver no manual ou na ficha técnica.

 

adicionado 6 minutos depois

‎08-26-2015 12:05 PM

RE: Update Memoria RAM Servidor PowerEdge T110 II

Oi, Gustavo!

Vou precisar de algumas informações adicionais pra entender o problema, ok?

Em quais slots do servidor você está instalando essas memórias? Para a configuração com dois módulos de 4Gb, você deve usar os slots 1 e 2.

Qual a especificação das memórias de 4Gb que você está usando? As memórias do T110 deve ser DDR3 UDIMM com ECC. RDIMMs não são suportadas.

 

Aqui

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×