Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Deki0n

Power Edge T110 II não liga ao acrescentar + memória

Recommended Posts

Boa noite a todos.

 

Amigo, é o seguinte: um cliente tem um servidor Dell Power Edge T110 II com um pente de memória RAM de 8GB. Me pediram pra comprar mais 8GB para melhora do mesmo. Eu comprei dois pentes de 4GB cada com a mesmo frequência (1333Ghz) e instalei ambos na mesma cor dos slots (tem dois brancos e dois pretos ) - sinceramente não sei isso faz diferença ou não. Fato é que quando o liguei não deu tela e tirando as memórias novas, ele ligou normalmente. As especificações do servidor mostram que ele 'aguenta' até 32GB de RAM.

 

Alguém sabe o que pode ser? Nunca tive esse problema com trocas ou acréscimo de memória.

Muito obrigado a todos desde já. Grande abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse servidor usa memória ECC. Confira se usou as memórias corretas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Ricardov disse:

Esse servidor usa memória ECC. Confira se usou as memórias corretas.

Primeiramente muito obrigado pela resposta. Então deve estar aí o problema: eu não comprei memória ECC. Pra ser sincero - e digo isso até com uma certa vergonha -, não sabia da existência de tais ECCs. Quer dizer que uma placa-mãe que usa memórias ECC só trabalham com ECCs?

 

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim. A pinagem é outra. Servidor é um bicho diferente, veja a especificação correta da memória antes de comprar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pior que eu vi amigo, mas não falava nada de ECC.

 

5ae11e92b1ff5_PowerEdgeT110II.png.0095884fd932a2713c5de00bced0db8a.png

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Recomendo sempre ver no manual ou na ficha técnica.

 

adicionado 6 minutos depois

‎08-26-2015 12:05 PM

RE: Update Memoria RAM Servidor PowerEdge T110 II

Oi, Gustavo!

Vou precisar de algumas informações adicionais pra entender o problema, ok?

Em quais slots do servidor você está instalando essas memórias? Para a configuração com dois módulos de 4Gb, você deve usar os slots 1 e 2.

Qual a especificação das memórias de 4Gb que você está usando? As memórias do T110 deve ser DDR3 UDIMM com ECC. RDIMMs não são suportadas.

 

Aqui

Editado por Ricardov

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×