Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Comprei um Mouse da Dex-990 coloquei em meu computador com o sistema operacional Windows 10 e ele funcionou corretamente , apos um tempo liguei o computador e o mouse nao mexia só funcionava os clicks , então formatei para o Windows 7 Ultimate achando que poderia ser algum problema no Windows mais mesmo assim o problema persiste , os clicks funciona mais o mouse não mexe 

NOTA : TODAS AS LEDS ESTÃO LIGADAS , MENOS A DE BAIXO DO MOUSE !!!!!!!!!!!!!!

 

Tem vezes que o mouse funciona por alguns segundos e volta a desligar !

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Tenta usar (se você tiver saida 3.0 ) se não pode ser defeito do mouse mesmo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser problema ou no próprio sensor, que se ficar com mal contato na placa do mouse não irá ligar o laser vermelh que faz o sensor funcionar, ou o laser não estar ligando por ter sido mal soldado na placa do mouse, ou então um simples mal contato no cabo.

 

você terá que descobrir, mas caso não manje de solda é melhor comprar um novo ou rezar pra seu mouse voltar funcionar

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×