Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Alisson titto

Problema na Placa de video ou na entrada Hdmi ?

Recommended Posts

Bom desculpe abrir um topico aqui mas se puderem me ajudar eu fico grato, bom pra começar, comprei uma vga usada (6 meses +- de uso) uma R7 370 ARMOR X2 2GB, porém umas 2 semanas depois, eu estava jogando Facr cry 5 e Quando do nada a tela bugou como se a placa tivesse parado de funcionar e pra ajudar pareceu uns artefatos ou chuviscos na tela na cor roxa pequenas linhas, pensei que fosse a VGA Morrendo, dae eu reiniciei o pc  e funcionou normal,  mas fui jogar fifa 18 e a mesma coisa, so que foi so na parte horizontal de baixo do monitor, e então decidi mexer no cabo HDMI que conecta na placa de video, e os artefatos e tela piscando cada vez que eu mexia no cabo, dae eu lhes pergunto, é a VGA Morrendo ou é a entrada HDMI com Problema ? me ajudem se possivel,

 

Minhas configs :

Processador i5 2310 2.9 ghz

8gb de ram ddr3 1333 mhz

placa-mãe da QBEX (:\ ) H61H2-M17

Vga R7 370 MS armor x2, 2gb

Fonte CX500 Corsair

HD Samsung 1 tera

Compartilhar este post


Link para o post
Compartilhar em outros sites

troca a conexão por outra;;; . troca o cabo por outro com um encaixe melhor sem folga .. se não tiver dado defeito com outra conexão ...e testando o cabo hdmi ele tiver bom .. faça a troca do conector hdmi da placa ...se trocar a conexão hdmi o conector inteiro e o problema persistir pode ser a vga com defeito no sistema do hdmi ....testa se tiver a conexão vga...ou dvi 

Compartilhar este post


Link para o post
Compartilhar em outros sites

vou testar na conexao dvi d, mas n tenho cabo, e trocar o cabo hdmi por outro, ontem fui jogar o call of duty ww2 e do nada travou o game , e monitor ficou com a tela azul, tipo como se nao tive nada conectado, por alguns segundos, dae deu video de novo e o jogo deu um erro lá.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×